Search found 10 matches

by Peteone
Sat Mar 03, 2018 12:30 am
Forum: CosmosEx
Topic: A year later
Replies: 11
Views: 3784

Re: A year later

Hi sorry I've been missing few days, I tried Atari itself it didn't work I toyed with this for a while - and switched to MAC which I can set up no problem. However I really would love to make this work at some point, Maybe if you ever have time we can remote connect. Please let me know at your conve...
by Peteone
Sun Feb 25, 2018 8:08 pm
Forum: CosmosEx
Topic: A year later
Replies: 11
Views: 3784

Re: A year later

Sorry about the pics not sure why they are not showing.. anyway you're right I'm looking for the IP assigned by gateway DHCP for this laptop which n this case is 192.168.0.17 my cosmos is sitting on .16 However, i am getting "mount() failed: Host is Down" when I go to my network drive on A...
by Peteone
Sun Feb 25, 2018 9:44 am
Forum: CosmosEx
Topic: A year later
Replies: 11
Views: 3784

Re: A year later

⋅ Click on "use user accounts and passwords to connect to other computers" from all fields I =missed that part. However, I started from scratch and followed your instructions. going to post some screenshots 1. Shared Folder Setup 2. XPS is the name of this laptop; It is connecte...
by Peteone
Sat Feb 24, 2018 11:34 pm
Forum: CosmosEx
Topic: A year later
Replies: 11
Views: 3784

Re: A year later

windows 10
by Peteone
Fri Feb 23, 2018 11:03 pm
Forum: CosmosEx
Topic: A year later
Replies: 11
Views: 3784

Re: A year later

1. Thanks, I didn't realize these were 8 bit... I guess I'm looking in the wrong place.

2. Thanks

3. Not sure if I understand your answer. I can do it on a Mac no problem. PC is the Issue.
by Peteone
Fri Feb 23, 2018 6:42 am
Forum: CosmosEx
Topic: A year later
Replies: 11
Views: 3784

A year later

Last year I have refurbished 1040 STE installed 4MB and CosmosEX. Everything is working but I kind of abandoned it as I couldn't figure how to make some stuff work. I did talk to Miro on Facebook but we kind of lost contact. Today I wanted to get back to it and see if I can have some fun with it. Un...
by Peteone
Fri Feb 23, 2018 6:41 am
Forum: CosmosEx
Topic: A year later
Replies: 1
Views: 1938

A year later

Last year I have refurbished 1040 STE installed 4MB and CosmosEX. Everything is working but I kind of abandoned it as I couldn't figure how to make some stuff work. I did talk to Miro on Facebook but we kind of lost contact. Today I wanted to get back to it and see if I can have some fun with it. Un...
by Peteone
Wed Jan 11, 2017 6:10 am
Forum: Hardware
Topic: STE PAL TO NTSC
Replies: 4
Views: 1160

Re: STE PAL TO NTSC

Hey guys thanks for the answers. I need to revise my first post as I made a lot of mistakes.

But instead of writing here i will upload video to my youtube and show you whole setup. And whats going on.

Link coming up
by Peteone
Tue Jan 10, 2017 6:09 am
Forum: Hardware
Topic: STE PAL TO NTSC
Replies: 4
Views: 1160

STE PAL TO NTSC

Alright so here is the scoop. Got 2 Atari STE's at the moment. First one is US NTSC Version (this one is not working and never will - as the main processor is fried) - long story. Second one is working PAL version. I just put US version 2.06 TOS in it thinking oh it will switch everything to NTSC......
by Peteone
Fri Jul 08, 2016 10:38 pm
Forum: MIDI Software and Hardware
Topic: Why doesn't the likes of Steinberg just let us have abandonware cubase??
Replies: 21
Views: 15437

Re: Why doesn't the likes of Steinberg just let us have abandonware cubase??

Atarieterno wrote:http://www.mediafire.com/download/guc70qd5dzj5527/Cubase_AUDIO_v2.06.ZIP


Will this work without the dongle?

Go to advanced search