Search found 117 matches

by Trixster
Mon Apr 17, 2017 6:49 pm
Forum: CT60 / CT63 Area
Topic: CT60e, Not measuring up.
Replies: 51
Views: 2792

Re: CT60e, Not measuring up.

Yeah, I think the title is misleading and pretty dreadful. The CT60e is a wonderful piece of kit. It's very nature should make us expect a certain amount of beta testing and teething problems, but Willy provides a warranty if things don't work as they should. Not many other 'homebrew' engineers woul...
by Trixster
Sun Apr 16, 2017 4:07 pm
Forum: CT60 / CT63 Area
Topic: Heatsink: how to mount it?
Replies: 48
Views: 2704

Re: Heatsink: how to mount it?

I think picopsu's are hit and miss with the CT60e. Mine works absolutely fine, no boot or reset issues but a number of people seem to be having problems.
by Trixster
Thu Apr 13, 2017 5:35 pm
Forum: CT60 / CT63 Area
Topic: Fastest 060 clock?
Replies: 26
Views: 1204

Re: Fastest 060 clock?

I run at 95 and I've managed 97 ok with hours of
Quake running with no issue. 100 crashed. I have not tried 98 or 99, or anything over 100. I don't have another ram stick to try to see if that's a limiting factor. I have a large heatsink and fan and a rev6 060 from exxos.
by Trixster
Mon Apr 03, 2017 4:28 pm
Forum: CT60 / CT63 Area
Topic: CT60e new features.
Replies: 46
Views: 2912

Re: CT60e new features.

I kind of couldn't disagree more. For me it's all about upgrading machines but keeping them in the stock case. All my machines look completely standard.
by Trixster
Sat Apr 01, 2017 10:08 am
Forum: CT60 / CT63 Area
Topic: CT60e, Not measuring up.
Replies: 51
Views: 2792

Re: CT60e, Not measuring up.

Likewise. Very nice indeed!
by Trixster
Fri Mar 31, 2017 10:19 am
Forum: CT60 / CT63 Area
Topic: How to reset CPU clock?
Replies: 9
Views: 633

Re: How to reset CPU clock?

It would be a good idea to "save" a good last-known-working config, and only press "ok" to test different frequencies. That way if you ok an unstable cpu setting you can flip into 030 mode and load the last-known-working config. Although it's interesting to hear that holding ALT ...
by Trixster
Thu Mar 30, 2017 1:59 pm
Forum: CT60 / CT63 Area
Topic: ct60e - beware RF inteference
Replies: 5
Views: 541

Re: ct60e - beware RF inteference

No issues so far, using a pico psu
by Trixster
Thu Mar 30, 2017 12:13 pm
Forum: Games
Topic: Duke Nukem 3D and Quake for Atari Falcon 060!
Replies: 106
Views: 21486

Re: Duke Nukem 3D and Quake for Atari Falcon 060!

Badmood works fine on ct60e if you run the correct .ttp
by Trixster
Sun Mar 26, 2017 10:35 pm
Forum: Games
Topic: Duke Nukem 3D and Quake for Atari Falcon 060!
Replies: 106
Views: 21486

Re: Duke Nukem 3D and Quake for Atari Falcon 060!

Is your fpu turned on in the ct60 control panel?
by Trixster
Sun Mar 26, 2017 9:54 pm
Forum: Applications
Topic: webradio on falcon
Replies: 3
Views: 311

Re: webradio on falcon

I made no setting adjustments in mint. I guess the power of the 060 multi-tasking nature of mint is enough to help the slow netusbee supply data to the DSP to decode without buffering.

I'm using vanillamint 1-19-cur
by Trixster
Sun Mar 26, 2017 7:06 pm
Forum: Applications
Topic: webradio on falcon
Replies: 3
Views: 311

Re: webradio on falcon

I couldn't overcome the buffering issue with 128kbps radio either when using falcamp. This is in mint and in TOS with a netusbee and a 14mb 030 falcon. Now with the 060 it will stream OK in mint.
by Trixster
Sun Mar 26, 2017 4:53 pm
Forum: CT60 / CT63 Area
Topic: Software/OS Patching for CT60
Replies: 24
Views: 1374

Re: Software/OS Patching for CT60

Videlity works fine too.
by Trixster
Sun Mar 26, 2017 12:22 pm
Forum: CT60 / CT63 Area
Topic: PicoPSU: is it really enough for the CT60?
Replies: 25
Views: 1672

Re: PicoPSU: is it really enough for the CT60?

I am no expert on psu's and such, but why does the falcon and CT60e require so many amperes? Amiga 1200s outfitted with 060 accelerator boards and mechanical hdd's work ok with standard 3A and 4.5A stock amiga psu's http://www.ianstedman.co.uk/Amiga/amiga_hacks/Amiga_Power_supplies/amiga_power_suppl...
by Trixster
Sat Mar 25, 2017 9:57 pm
Forum: Applications
Topic: VanillaMiNT has finally been updated
Replies: 53
Views: 3396

Re: VanillaMiNT has finally been updated

rian_ata wrote:060 version works perfectly fine for me on CT63e, with HDDriver 8.18 and NVDI5.01.


Yeah, works ok for me too.
by Trixster
Sat Mar 25, 2017 9:30 pm
Forum: Applications
Topic: VanillaMiNT has finally been updated
Replies: 53
Views: 3396

Re: VanillaMiNT has finally been updated

Have you extracted all 6 zip files?
by Trixster
Sat Mar 25, 2017 8:59 pm
Forum: CT60 / CT63 Area
Topic: ct60e built in, some issues (hard and software)
Replies: 38
Views: 1990

Re: ct60e built in, some issues (hard and software)

My power button is a push button. I have to press it, it closes the contact, and if I release it, it opens. My 030/060 mode swich is a switch which has two positions. Open and close. Is that the thing you wanted to know? I believe the button should be momentary, which is to say you push it and it m...
by Trixster
Sat Mar 25, 2017 8:22 pm
Forum: CT60 / CT63 Area
Topic: ct60e built in, some issues (hard and software)
Replies: 38
Views: 1990

Re: ct60e built in, some issues (hard and software)

It depends on whether your button or switch is spst or spdt.

As far as I'm aware the on/off should be spst and the 030/060 mode should be spdt
by Trixster
Fri Mar 24, 2017 10:19 pm
Forum: Applications
Topic: VanillaMiNT has finally been updated
Replies: 53
Views: 3396

Re: VanillaMiNT has finally been updated

Nice one!
by Trixster
Thu Mar 23, 2017 11:50 pm
Forum: Games
Topic: Duke Nukem 3D and Quake for Atari Falcon 060!
Replies: 106
Views: 21486

Re: Duke Nukem 3D and Quake for Atari Falcon 060!

I fixed this by ensuring toswin2 is launched in the background at system boot by editing xaaes.cnf

And just to round off the other issue I was encountering - whilst I can't work out how to resolve the speed problem with Quake under TOS, under mint it works perfectly with host_framerate 0
by Trixster
Thu Mar 23, 2017 2:28 pm
Forum: Games
Topic: Duke Nukem 3D and Quake for Atari Falcon 060!
Replies: 106
Views: 21486

Re: Duke Nukem 3D and Quake for Atari Falcon 060!

If Toswin is running first and then I start quake from the desktop it loads and runs fine!
by Trixster
Thu Mar 23, 2017 1:22 pm
Forum: Games
Topic: Duke Nukem 3D and Quake for Atari Falcon 060!
Replies: 106
Views: 21486

Re: Duke Nukem 3D and Quake for Atari Falcon 060!

Ok, so if I launch Toswin2 first, navigate to the quake folder and then select quake.ttp the game loads fine. The crash happens if i double click on quake.ttp.

Any ideas how to get it running from a double click?
by Trixster
Thu Mar 23, 2017 10:20 am
Forum: Games
Topic: Duke Nukem 3D and Quake for Atari Falcon 060!
Replies: 106
Views: 21486

Re: Duke Nukem 3D and Quake for Atari Falcon 060!

So bearing in mind I'm a complete noob to the Atari I installed VanillaMint this morning. It seemed to go fine, mint 1-1.19, mint060.prg etc. However when I run quake.ttp the game crashes after the first couple of lines saying it cannot find files. Do I need to specific anything in the command line ...
by Trixster
Wed Mar 22, 2017 10:02 pm
Forum: CT60 / CT63 Area
Topic: Software/OS Patching for CT60
Replies: 24
Views: 1374

Re: Software/OS Patching for CT60

NVDI 5 works fine.
by Trixster
Wed Mar 22, 2017 8:11 pm
Forum: For sale / Wanted
Topic: [SOLD]: CT60 + 512MB RAM + Pico psu (on ebay)
Replies: 53
Views: 3239

Re: [SOLD]: CT60 + 512MB RAM + Pico psu (on ebay)

Yeah, I was following that. He originally listed the starting price as 500 then I guess when it saw no activity he dropped it to 350.

So, was Robson's sale just a moment of insanity from one crazy buyer, or has the ct60e's release levelled the field?

Go to advanced search