Search found 171 matches

by fidzen
Wed Aug 15, 2018 6:29 pm
Forum: CT60 / CT63 Area
Topic: CT63 temperature in F030 mode
Replies: 3
Views: 536

Re: CT63 temperature in F030 mode

What temp readings do you get? The readings are often way off the reality.
I have 52°C when I start up my computer in a room with 22°C. :-)
by fidzen
Sat Aug 11, 2018 7:56 pm
Forum: MIDI Software and Hardware
Topic: What is the ultimate Cubase set up?
Replies: 9
Views: 684

Re: What is the ultimate Cubase set up?

Talking about the Falcon, I would recommend JAM IN and OUT from Line Audio. It's the ultimate
analog in and out boxes for the Falcon. I used them in my studio until 1998.
by fidzen
Fri Aug 03, 2018 7:05 pm
Forum: MIDI Software and Hardware
Topic: CAF with SCSI to SD adaptor
Replies: 11
Views: 800

Re: CAF with SCSI to SD adaptor

Faucon2001 wrote:I bought it on eBay.
The company is Japanese and is called Artmix. The site is in Japanese only but the guy answer to English email.


It's hard to find it now it seems. I have searched both on google and eBay.
by fidzen
Wed Aug 01, 2018 10:11 pm
Forum: MIDI Software and Hardware
Topic: CAF with SCSI to SD adaptor
Replies: 11
Views: 800

Re: CAF with SCSI to SD adaptor

I know of the specific version of HDDriver as I have used CAF for professional recordings for several years.
But I don't rely on old SCSI disks and are looking for a more modern solution.
by fidzen
Wed Aug 01, 2018 5:45 pm
Forum: MIDI Software and Hardware
Topic: CAF with SCSI to SD adaptor
Replies: 11
Views: 800

CAF with SCSI to SD adaptor

Hi all.
Is there anyone using Cubase Audio Falcon successfully with a SCSI to SD adaptor?
If yes? What kind of adaptor and version of HDDriver?

Thanks in advance.
by fidzen
Tue Jul 31, 2018 5:01 pm
Forum: Hardware
Topic: Beginning of very long journey
Replies: 135
Views: 8779

Re: Beginning of very long journey

Beautiful work!
by fidzen
Thu Jul 26, 2018 8:14 pm
Forum: MIDI Software and Hardware
Topic: MIDI Hardware/Software recommendations?
Replies: 70
Views: 2560

Re: MIDI Hardware/Software recommendations?

Sorry for interrupting this thread, but I wonder how the CBX-D5 is used with a Falcon for audio?
When I was recording with Falcon back in the days I used JAM IN 8 and OUT 8. I have never heard
about the CBX-D5, and it sounds very interesting.
by fidzen
Wed Jul 18, 2018 9:22 pm
Forum: SuperVidel
Topic: Original video clock to SuperVidel
Replies: 6
Views: 940

Re: Original video clock to SuperVidel

I have made the mod as described in the manual, but I don't know if it's good or bad.
It's a very easy mod, so I guess it's recommended to do.
One game that I have played that take advantage of both CT60 and SV, is Robinsons Requiem.
It's superfast compared to standard Falcon.
by fidzen
Fri Jun 08, 2018 4:12 pm
Forum: SuperVidel
Topic: SuperVidel and SvETHlana problems with CT60e
Replies: 29
Views: 6963

Re: SuperVidel and SvETHlana problems with CT60e

I use CT60e with Supervidel and Svethlana and have no issues.
by fidzen
Sun Apr 22, 2018 6:02 pm
Forum: Professionals
Topic: Falcon - stripes only...
Replies: 3
Views: 1487

Re: Falcon - stripes only...

Could be a faulty NVRAM.
by fidzen
Sat Apr 07, 2018 4:57 pm
Forum: CosmosEx
Topic: CosmosEX 3.0
Replies: 48
Views: 8555

Re: CosmosEX 3.0

catmando wrote:Sorry Simon, no offense but...

Image


Well we all remember the war between Atari and Amiga users.
And on top of that this is a Atari forum. ;-)

I'm a proud Atarian!
by fidzen
Thu Mar 29, 2018 6:59 pm
Forum: FireBee
Topic: hanging
Replies: 23
Views: 3866

Re: hanging

alienkidmj12 wrote:im using a 24v fsp group psu, i changed the caps in it, i know it works :(


Did you change caps in a modern psu? What's the need for that?
And it should be a 12V PSU, not 24V.
by fidzen
Wed Mar 28, 2018 9:04 pm
Forum: Professionals
Topic: Mouse buttons come and go
Replies: 9
Views: 1356

Re: Mouse buttons come and go

At some point mouse buttons wear out. Maybe that's the issue? (That can cause weird issues, e.g. mouse buttons being pressed down too long, or generating extra clicks.) The two different mice of course work fine on all my other Ataris .. :) I could've mentioned that of course. Is it working with or...
by fidzen
Wed Mar 28, 2018 7:07 pm
Forum: Professionals
Topic: Mouse buttons come and go
Replies: 9
Views: 1356

Re: Mouse buttons come and go

My Falcon is having a difficult relationship with its mouse buttons. This happens in both stock 030 mode and accelerated CT60e, and it happens both with a PeST connected PS/2 optical mouse as well as with a Smallymouse2 connected USB one. All of a sudden, mouse button presses stop registering. It t...
by fidzen
Thu Mar 22, 2018 4:30 pm
Forum: CT60 / CT63 Area
Topic: CT63 Error while programming flash
Replies: 12
Views: 3784

Re: CT63 Error while programming flash

Test to reseat the CT63 on the expansion port. You can get this type of issues
with just a slightly bad connection.
by fidzen
Mon Mar 05, 2018 5:45 pm
Forum: Applications
Topic: NVDI 5.03 installation.
Replies: 9
Views: 2686

Re: NVDI 5.03 installation.

I had to move some files around to get my installation work. I have my installation as a ZIP on the link below. https://www.dropbox.com/s/pct1uo7vc54ikz8/2.1_X4%20Upgrade-Training_Support%20CMM.ppt?dl=0 I think you've attached the wrong file ;) Haha, yes I saw that now also. I have edited the link ...
by fidzen
Sun Mar 04, 2018 5:08 pm
Forum: Applications
Topic: NVDI 5.03 installation.
Replies: 9
Views: 2686

Re: NVDI 5.03 installation.

I had to move some files around to get my installation work.
I have my installation as a ZIP on the link below.
https://www.dropbox.com/s/k08uukwt797hf ... 5.zip?dl=0
by fidzen
Sat Feb 03, 2018 8:43 pm
Forum: CT60 / CT63 Area
Topic: CT60e new features.
Replies: 55
Views: 11908

Re: CT60e new features.

I have this weird "bad tempreture values" message on cold boot. I have send the board back at Willy and worked fine for him so I assume it has to do with the 060 cpu. Can't be sure though since I have no spare 060 to try. Anyone with the same experience? I have the same error message, and...
by fidzen
Sat Feb 03, 2018 12:56 pm
Forum: FireBee
Topic: Firebee and old soft
Replies: 16
Views: 3699

Re: Firebee and old soft

Here's a site listing some compatible software for the Firebee.

http://www.atariuptodate.de/en/firebee/
by fidzen
Thu Dec 28, 2017 9:02 pm
Forum: FPGA Chat
Topic: Which FPGA clone to choose?
Replies: 19
Views: 2855

Re: Which FPGA clone to choose?

Firebee needs new input!
It's expensive but a lovely piece of HW.
by fidzen
Wed Dec 27, 2017 9:31 pm
Forum: Demos - Requests
Topic: Best Falcon 030 demos?
Replies: 14
Views: 5359

Re: Best Falcon 030 demos?

Thanks for all input, I will look at all demos suggested here and feel what my Atari heart says. :-)
by fidzen
Tue Dec 26, 2017 10:21 pm
Forum: Hardware
Topic: FALCON030 New or Secondhand keyboard.
Replies: 6
Views: 1192

Re: FALCON030 New or Secondhand keyboard.

Hi Guys, Do you guys have a second hand keyboard for the Atari Falcon030? Our keyboards RETURN key and 0 key on the keypad don't work. We're programming Centron3D for Falcon030 at the moment and pressing the ENTER key on the keypad is the only solution cos the RETURN key doesn't work. I also herd t...
by fidzen
Sat Dec 09, 2017 3:52 pm
Forum: Demos - Requests
Topic: Best Falcon 030 demos?
Replies: 14
Views: 5359

Re: Best Falcon 030 demos?

Most liked Falcon demos on puet.net is good starting point: http://www.pouet.net/prodlist.php?platform%5B0%5D=Atari+Falcon+030&order=thumbup The only problem is that there is a lot of demos. :-) If you have any favourite demos that really kick the Amiga scene of the table, I would like to know ...
by fidzen
Sat Dec 09, 2017 10:58 am
Forum: Demos - Requests
Topic: Best Falcon 030 demos?
Replies: 14
Views: 5359

Best Falcon 030 demos?

Hi.

I'm looking for the best Falcon 030 demos out there.
So I would really appreciate your help to get a collection of the best
demos for stock Falcon 030.

Thanks in advance.
by fidzen
Tue Dec 05, 2017 8:19 pm
Forum: CT60 / CT63 Area
Topic: Moving CT60 to a different Falcon
Replies: 16
Views: 2961

Re: Moving CT60 to a different Falcon

I have also experienced this when moving my CT63 between two Falcons. First check the pins on the expansion bus, it's very sensitive with correct contact. You can lift the card 1-2mm and test again. Next step is to test if there is any need to fix the reset loop. Hold the reset button and start the ...

Go to advanced search