Search found 11 matches

by icecreamjonsey
Sun Jan 21, 2018 7:49 pm
Forum: MiST
Topic: The last MIST
Replies: 127
Views: 33676

Re: The last MIST

What did we lose with Gehstock deleting his repositories? If anyone had them backed up I can host on Github indefinitely / forever.
by icecreamjonsey
Wed Sep 17, 2014 12:02 am
Forum: MiST
Topic: Did I brick my MiST?
Replies: 41
Views: 8736

Re: Did I brick my MiST?

I shipped my MiST on August 9th and it hasn't arrived to Till yet. I called up the USPS number for international deliveries. They are telling me I shipped it in some way where there's no tracking and trying to tell me I can't make an insurance claim. I am going to literally become the greatest scour...
by icecreamjonsey
Thu Aug 07, 2014 2:02 pm
Forum: Games - Compatibility Issues etc.
Topic: Garbled graphics on a 520ST / Satandisk
Replies: 4
Views: 8833

Re: Garbled graphics on a 520ST / Satandisk

There are many ways to check how much RAM your machine really have. You should see it even at start of mentioned games. I guess that your Atari has 1MB min, otherwise games wouldn't even start. Here talking about hard disk fixed games, where 1MB is minimum normally. It may be some failure in machin...
by icecreamjonsey
Tue Aug 05, 2014 10:43 pm
Forum: Games - Compatibility Issues etc.
Topic: Garbled graphics on a 520ST / Satandisk
Replies: 4
Views: 8833

Re: Garbled graphics on a 520ST / Satandisk

Thanks, CiH! I really appreciate it. I grew up with a PCjr and have acquired various old computers, like an Amiga and Atari 800, but I'm a blank slate when it comes to the ST. :)
by icecreamjonsey
Tue Aug 05, 2014 8:56 pm
Forum: Games - Compatibility Issues etc.
Topic: Garbled graphics on a 520ST / Satandisk
Replies: 4
Views: 8833

Garbled graphics on a 520ST / Satandisk

Hi everybody, I’m a total newb with the Atari ST. I bought a 520ST last year and a Satandisk shortly thereafter. I finally had a chance to plug them in and take a look. I grabbed that “1GB.rar” image and wrote the image file. The 520ST booted up just fine with the Satandisk. Aces! I tried three game...
by icecreamjonsey
Tue Aug 05, 2014 2:23 pm
Forum: MiST
Topic: Did I brick my MiST?
Replies: 41
Views: 8736

Re: Did I brick my MiST?

Per Ice Cream Jonsey's issue, using Win32 Disk Imager I made an image of my working Amiga SD card and sent it to him. I have used Win32 Disk Imager to read/write multiple SD card images, so I know that he got a working image on his side. I believe this is the image he used and still cannot get his ...
by icecreamjonsey
Sun Aug 03, 2014 4:05 am
Forum: MiST
Topic: Did I brick my MiST?
Replies: 41
Views: 8736

Re: Did I brick my MiST?

I want to reiterate what hirotosakai2 said. This is the most amazing board I've ever seen. I am a fan for life. It looks like hirotosakai2 coincidentally both plugged devices into the MiST while they were running. I'd imagine that guys who purchased it earlier have probably done so hundreds of times...
by icecreamjonsey
Sat Aug 02, 2014 3:47 pm
Forum: MiST
Topic: Did I brick my MiST?
Replies: 41
Views: 8736

Re: Did I brick my MiST?

Hmm, two persons with similar problems. In both cases the blinking code means that the mist is unable to read the core.rbf which you guys already found out. If we really can't sort this out i'd like one of You to send me his board so I can take a look. I don't know if Lotharek started a new batch o...
by icecreamjonsey
Sat Aug 02, 2014 3:29 pm
Forum: MiST
Topic: Did I brick my MiST?
Replies: 41
Views: 8736

Re: Did I brick my MiST?

So, I had to put the firmware.bin from 2013 on the thing to get it back to where it would at least blink three times. The latest ST or Amiga cores are giving me three blinking lights. It's not unreasonable to think that, being a year newer, they simply aren't compatible with the firmware.bin I'm for...
by icecreamjonsey
Sat Aug 02, 2014 4:00 am
Forum: MiST
Topic: Did I brick my MiST?
Replies: 41
Views: 8736

Re: Did I brick my MiST?

Some questions: Is the jumper I am supposed to close to get the thing into TST mode the two holes near "J1"? I am just putting a piece of wire there to close the connection when turning it on. For these instructions: https://code.google.com/p/mist-board/wiki/HowToInstallTheFirmware Does it...
by icecreamjonsey
Fri Aug 01, 2014 8:06 pm
Forum: MiST
Topic: Did I brick my MiST?
Replies: 41
Views: 8736

Did I brick my MiST?

Hey guys… wondering if anyone can help me. :) I got a MiST last night. I think that I might have damaged it beyond my ability to get it going again. It was working great when I first plugged it in. I put in a MicroSD card with an Amiga core and kick.rom. I was able to see the opening screens to Knig...

Go to advanced search