Search found 49 matches

by athensnet
Mon Mar 11, 2019 8:25 pm
Forum: Hardware
Topic: Atari 520 STE memory problem
Replies: 36
Views: 4174

Re: Atari 520 STE memory problem

Thank you for the reply.
I thought I was doing it correct.
Upon pressing the "M" the start adrees is automaticaly typed as 0x. So there to put the 080000 after the 0x?
by athensnet
Mon Mar 11, 2019 7:40 pm
Forum: Hardware
Topic: Atari 520 STE memory problem
Replies: 36
Views: 4174

Re: Atari 520 STE memory problem

@czietz
Please find below videos from the erros :
https://www.dropbox.com/sh/ehnmeblk518y ... g-eLa?dl=0
As you can see bombs and patterns and in the best case the scrolling error page (number 4 video)
by athensnet
Sat Mar 09, 2019 5:39 pm
Forum: Hardware
Topic: Atari 520 STE memory problem
Replies: 36
Views: 4174

Re: Atari 520 STE memory problem

I think Joska is correct the bloody machine wants a profesional check. I have done all what was proposed, even the poolfix one. The Yaartt with M selection and the upper memory address is always gives constant errors I have three sets of simms Four the same from my other STE with 4 pieces of 1 MB fr...
by athensnet
Tue Mar 05, 2019 6:50 pm
Forum: Hardware
Topic: Atari 520 STE memory problem
Replies: 36
Views: 4174

Re: Atrai 520 ste memory problem

Thank you guys for your thinking. I am not home to do all these tests but after Monday I will try all ideas. I have tried already putting 1,3 only and the STe had black screen if my memory is correct. On the other side all simms are the same. Mistake ARE NOT THE SAME I bought them form here http://w...
by athensnet
Mon Mar 04, 2019 9:00 am
Forum: Hardware
Topic: Atari 520 STE memory problem
Replies: 36
Views: 4174

Re: Atrai 520 ste memory problem

If you want to see if the upper 512kB (invisible to TOS in your machine) are defective, here's a neat trick. Use YAART TT .TOS (not YAART.TOS which is normally preferred on a STE). After start, at the prompt that asks for S or T (for ST- or TT-RAM), press M instead to unlock a (semi-)hidden mode. Y...
by athensnet
Sun Mar 03, 2019 7:31 pm
Forum: Hardware
Topic: Atari 520 STE memory problem
Replies: 36
Views: 4174

Re: Atrai 520 ste memory problem

Dear Friends I have tested the bloody machine again.
YAART made almost 100 passes and found zero (0) errors.
Obviously is looking only the 500 KB.
Open checked the sims tried to see any damage or corrosion but at least to my eyes nothing.
Is there anything else that can check the psysical memory?
by athensnet
Mon Feb 25, 2019 9:05 am
Forum: Hardware
Topic: Atari 520 STE memory problem
Replies: 36
Views: 4174

Re: Atrai 520 ste memory problem

The floppy has no Auto folder on it it is just the SySInfo program. And yes I have tried to boot with no floppy and then to insert this floppy but still the same problem. By reading in the forum and outside in the internert people are talking about other subsustems that can be faulty. is this a case...
by athensnet
Sun Feb 24, 2019 8:24 pm
Forum: Hardware
Topic: Atari 520 STE memory problem
Replies: 36
Views: 4174

Re: Atrai 520 ste memory problem

Thank you for the info.
Please not that I am running Sysinfo from floppy no cosmos ex connected
will try to make a floppy with YAART
by athensnet
Sun Feb 24, 2019 3:58 pm
Forum: Hardware
Topic: Atari 520 STE memory problem
Replies: 36
Views: 4174

Atari 520 STE memory problem

I have for long time this atari 520 ste and from the begining had problems running. It was booting and then was crashing with bombs. A friend of mine checked and he though that it was the 68000 and we change it with this one MC68HC000FN8. Now it loads games and running them. But i tried cosmosex and...
by athensnet
Mon Jan 15, 2018 7:59 pm
Forum: Chat forum [ENG]
Topic: Very first computer
Replies: 59
Views: 15666

Re: Very first computer

Oric atmos 48k at the end of 1984. At that time there were only Greek magazines to read the legendary PIXEL. After one and a half year started from me the commodore era : 64 , a500 , a1200 Just recently acquired an atari STE to find out why we were arguing and fighting the commodorians and the atari...
by athensnet
Sat Oct 21, 2017 12:51 pm
Forum: CosmosEx
Topic: micro cosmos information?
Replies: 30
Views: 13452

Re: micro cosmos information?

You put the linux sd in raspeberry PI and you boot. Open config drive and run the config tool change the acsi ids to be 0 for the sd and 1 for the cosmosex and save. On the next boot you will boot to ppera's sd. (p1) In order to read both cosmosex(usb/network) and the ppera SD you need to put the co...
by athensnet
Fri Oct 20, 2017 8:28 pm
Forum: CosmosEx
Topic: micro cosmos information?
Replies: 30
Views: 13452

Re: micro cosmos information?

My machine is a 520ste tos 1.06 france upgraded to 4mb tos 2.06 thanks to monster ide. I am sorry my friend but i had tried also the guide from Jookie with the ICD and I managed nothing! The image you downloaded has already been formatted with the ppera hd driver and it is ready to boot. Watch the v...
by athensnet
Fri Oct 20, 2017 7:57 am
Forum: CosmosEx
Topic: micro cosmos information?
Replies: 30
Views: 13452

Re: micro cosmos information?

ICD driver is not compatible.
On winimage choose the option to restore an image to a HD and a dialog will come up to choose the removable disk and then the image.
Run it as an adimistrator.
by athensnet
Thu Oct 19, 2017 7:10 pm
Forum: CosmosEx
Topic: micro cosmos information?
Replies: 30
Views: 13452

Re: micro cosmos information?

First of all go to config drive and run the tool to config microcosmos. The settings are the same as for cosmosex without the floppy emulation : http://joo.kie.sk/?page_id=431 You cannot format an atari sd on windows. You need to do it through atari. And for this you need a hard disk driver. The hdd...
by athensnet
Wed Oct 18, 2017 7:36 am
Forum: CosmosEx
Topic: micro cosmos information?
Replies: 30
Views: 13452

Re: micro cosmos information?

I am sorry to hear James that the SD port came broken. Indeed the idea is to have a ST formatted SD. I am using it without the PI I do not think was broken on purpose, and furthermore Jookie is a respectful enthusiast committed to help the atari community. Do not forget that he created Satandisk. JU...
by athensnet
Tue Oct 17, 2017 7:56 pm
Forum: CosmosEx
Topic: micro cosmos information?
Replies: 30
Views: 13452

Re: micro cosmos information?

If i can understand well it is supposed that the sd slot is broken? Microcosmos you got has two parts. The initial microcosmos that actual is a satandisk the upper board. If you had only this board In this SD slot you should put an Atari formated SD and boot the machine. Since you have the PI also (...
by athensnet
Tue Oct 17, 2017 7:07 pm
Forum: CosmosEx
Topic: micro cosmos information?
Replies: 30
Views: 13452

Re: micro cosmos information?

The linux image for the sd card is here:

http://joo.kie.sk/cosmosex/download/ce_ ... -01-03.zip

...and short manual for writing image is here:

http://joo.kie.sk/?page_id=332

By jookie
by athensnet
Sun Oct 08, 2017 8:00 pm
Forum: MiSTer
Topic: MiSTer for Dummies
Replies: 48
Views: 28036

Re: MiSTer for Dummies

Thank you for the detailed answer.
Since I am not a programmer a usb/bluetooth joypad is good :D
by athensnet
Sat Oct 07, 2017 7:07 pm
Forum: MiSTer
Topic: MiSTer for Dummies
Replies: 48
Views: 28036

Re: MiSTer for Dummies

All writen here are very usefull but please confirm me :
There is no way to physical connect a real amiga/atari joystick onto Mister board.
ONLY by an usb adapter.
Is this correct?
by athensnet
Sat Sep 30, 2017 10:13 am
Forum: For sale / Wanted
Topic: FS: Really good looking Atari Mega STE
Replies: 6
Views: 2251

Re: FS: Really good looking Atari Mega STE

Καλορίζικος Δημήτρη
by athensnet
Thu Dec 15, 2016 8:41 pm
Forum: Hardware
Topic: New board: MonSTer
Replies: 585
Views: 182127

Re: New board: MonSTer

That means that at the moment there is no TOS loaded on the address 0xFC0000 of the first 1MB?
by athensnet
Thu Dec 15, 2016 8:36 pm
Forum: Hardware
Topic: New board: MonSTer
Replies: 585
Views: 182127

Re: New board: MonSTer

Sorry but still one more question : I am using the jumper on tossel and the STE freezes and no Boot.
It looks like there is no TOS loaded on the other address 0xFC0000
What can I do about this?
by athensnet
Thu Dec 15, 2016 12:50 pm
Forum: Hardware
Topic: New board: MonSTer
Replies: 585
Views: 182127

Re: New board: MonSTer

Thank you all for the replies.
I am using PPERA HD driver for IDE and ACSI.
Understood so everything is ok.
by athensnet
Thu Dec 15, 2016 9:11 am
Forum: Hardware
Topic: New board: MonSTer
Replies: 585
Views: 182127

Re: New board: MonSTer

Thanks to Alan I am again a happy owner of the new Monster board for STE. As usual everything worked OK. I have though one question : I have connected on the ASCI port either the CosmosEX or an ICD HD together with the monster on the 68000. Is is correct that with Tos 2.6 is booting always the IDE f...

Go to advanced search