Search found 141 matches

by JoeAtari
Thu Nov 28, 2019 9:28 pm
Forum: Hardware
Topic: fixing the dead CT60
Replies: 12
Views: 2931

Re: fixing the dead CT60

Thanks czietz! In all my searching I couldn't find a photo where I could read the number. I have ordered a new flash ROM, and we'll see if it comes alive when I switch it out. As a warning to others, this happened when trying to fit all the ribbon cables, wires etc. in the original falcon case when ...
by JoeAtari
Tue Nov 26, 2019 11:02 pm
Forum: Hardware
Topic: fixing the dead CT60
Replies: 12
Views: 2931

Re: fixing the dead CT60

I damaged a chip and need to know what the replacement part would be. I cannot read the numbers on the chip. They are too faded. It is the chip next to R16 and C9 next to the copyright on the board. I cannot flash the TOS. I can flash the ABE and the SDR.

Thanks!
Joe
by JoeAtari
Tue Nov 26, 2019 4:37 am
Forum: Hardware
Topic: fixing the dead CT60
Replies: 12
Views: 2931

Re: fixing the dead CT60

What are the part numbers for the CLPD chips? Thanks!
by JoeAtari
Wed May 15, 2019 8:26 pm
Forum: MIDI Software and Hardware
Topic: Midex Falcon
Replies: 4
Views: 2673

Re: Midex Falcon

No. It won't work with CAF. I came to that same conclusion that it was probably made for the non-audio version of Cubase.
by JoeAtari
Thu May 02, 2019 3:19 pm
Forum: CT60 / CT63 Area
Topic: CT60 UNKNOWN FLASH DEVICE!
Replies: 15
Views: 7556

Re: CT60 UNKNOWN FLASH DEVICE!

I'll try the CT60 on my other Falcon and report back what I find, and then I go forward from there. Some have said that the header pins on the Falcon "rust" and it is a good idea to replace the headers, but I'll check everything out first. Reflowing/replacing the solder on the CT60 is a go...
by JoeAtari
Wed May 01, 2019 7:44 pm
Forum: CT60 / CT63 Area
Topic: CT60 UNKNOWN FLASH DEVICE!
Replies: 15
Views: 7556

Re: CT60 UNKNOWN FLASH DEVICE!

I do have a different Falcon to try, but I'm not sure I want to mess with my perfectly working CT60e Falcon with SuperVidel :-) I may try if I get the courage. Does anyone know if you can flash the Boot/TOS with a PC/Xilinx jtag instead of Didier's tool and a Falcon custom jtag? I'm suspicious that ...
by JoeAtari
Wed May 01, 2019 5:06 am
Forum: CT60 / CT63 Area
Topic: CT60 UNKNOWN FLASH DEVICE!
Replies: 15
Views: 7556

Re: CT60 UNKNOWN FLASH DEVICE!

I'm currently using the flash tool from version 1.03, as I know that always worked before. I do have the keyboard insulated. Nothing to touch the pins on the CTPCI or anything, but I suppose there could have been static or something moved when I sat the keyboard down.
by JoeAtari
Wed May 01, 2019 3:43 am
Forum: CT60 / CT63 Area
Topic: CT60 UNKNOWN FLASH DEVICE!
Replies: 15
Views: 7556

Re: CT60 UNKNOWN FLASH DEVICE!

I'm flashing in 030 mode. I cannot boot in 060 mode. Thanks!
by JoeAtari
Wed May 01, 2019 1:09 am
Forum: CT60 / CT63 Area
Topic: CT60 UNKNOWN FLASH DEVICE!
Replies: 15
Views: 7556

CT60 UNKNOWN FLASH DEVICE!

I was doing some work on my CT60 Falcon and the machine was on when I moved the keyboard back in place. It has a CTPCI, and the monitor attached to the Radeon went white. When I try to boot in 060 mode now I'm getting a red screen on the monitor attached to the Falcon VGA video out, and an "out...
by JoeAtari
Sat Mar 30, 2019 5:54 am
Forum: The Atari 8bit corner
Topic: XF551 360K format
Replies: 4
Views: 2225

Re: XF551 360K format

Update: I cleaned the drive and also tried the Hyper+XF ROM upgrade. I still cannot format to 360K. There must be something wrong with the mechanism. The drive works fine as long as I don't try to use a double sided format. It is so fast with the Hyper+XF. I am going to try a Teac FD-55BR mechanism ...
by JoeAtari
Sun Mar 17, 2019 11:21 pm
Forum: The Atari 8bit corner
Topic: XF551 360K format
Replies: 4
Views: 2225

Re: XF551 360K format

I tried removing the capacitors from the sio on the 130XE as suggested by some others, but there was no change. I am using double sided, double density disks. Hopefully the cleaning kit will do the trick when it arrives. If not I'll look for another mechanism.
by JoeAtari
Sat Mar 16, 2019 6:59 am
Forum: The Atari 8bit corner
Topic: Atariwriter Plus Spartados Side2
Replies: 0
Views: 1649

Atariwriter Plus Spartados Side2

I would like to use Atariwriter Plus with my Side2 cart and 130XE (stock for now). I think it must conflict with the memory management in Spartados or something like that. It just locks up when I try to run it, even with the x command. I'm sure I can dig for the answer, but I'm hoping someone can he...
by JoeAtari
Fri Mar 15, 2019 4:40 pm
Forum: The Atari 8bit corner
Topic: XF551 360K format
Replies: 4
Views: 2225

XF551 360K format

I just got an XF551. I had SIO trouble with it at first, but I re-flowed the solder pads at the SIO connectors and that is all fixed now. It works fine for standard and enhance 1050 formats, but it fails every time when formatting to 360K. I have tried MyDos and Spartados. I have a kit on the way to...
by JoeAtari
Fri Feb 22, 2019 5:47 am
Forum: MIDI Software and Hardware
Topic: Midex Falcon
Replies: 4
Views: 2673

Re: Midex Falcon

Thanks for the information. I'll take a look at MROS. I believe I may be using a newer version than was original to CAF. My guess is that the Midex+ and driver are somehow incompatible for 060, but it should work fine for 030. The latency surprises me.
by JoeAtari
Fri Feb 22, 2019 1:22 am
Forum: MIDI Software and Hardware
Topic: Midex Falcon
Replies: 4
Views: 2673

Midex Falcon

I was able to purchase a Midex+ that has been modified for the Falcon. I'm interested in any experience others have had using the Midex+ with the Falcon. In my case it works in 030 mode with midexfal.drv in the mros folder, but there is a terrible midi lag (I haven't done a lot of testing yet). In 0...
by JoeAtari
Mon Jan 14, 2019 12:20 am
Forum: SuperVidel
Topic: SV FW rev 10 and new Svethlana driver
Replies: 17
Views: 15220

Re: SV FW rev 10 and new Svethlana driver

[Post deleted] I noticed I am replying to an old thread.
by JoeAtari
Fri Jan 04, 2019 6:22 am
Forum: CT60 / CT63 Area
Topic: CTPCI and USB card
Replies: 181
Views: 49241

Re: CTPCI and USB card

It looks to me like the firmware gives this message (the message is in the same format/presentation as what you get when hot plugging a USB flash drive). Fortunately the message only shows one time.
by JoeAtari
Wed Jan 02, 2019 3:11 am
Forum: CT60 / CT63 Area
Topic: CTPCI and Demos
Replies: 12
Views: 3263

Re: CTPCI and Demos

Thanks for the information! I have it set now in XAAES.CNF.
by JoeAtari
Tue Jan 01, 2019 7:35 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Demos
Replies: 12
Views: 3263

CTPCI and Demos

For the few demos I have tried so far on my CTPCI Falcon, the output is directed to the monitor connected to original videl. Is there a way to direct output to the monitor connected to the CTPCI/Radeon? Also, the documentation I have been able to find (not much) does not seem to match what I am seei...
by JoeAtari
Tue Jan 01, 2019 7:22 pm
Forum: Applications
Topic: Taskbar Date and Time
Replies: 7
Views: 2143

Re: Taskbar Date and Time

I tested again.
With boot config using "/" I see only the month. With "." or "-" I see the date and time correctly.
With CT60 CPX "/" displays everything correctly!
Some problem related to boot config.
Thanks!
by JoeAtari
Tue Jan 01, 2019 5:49 am
Forum: Applications
Topic: Taskbar Date and Time
Replies: 7
Views: 2143

Re: Taskbar Date and Time

When I changed this setting from / to . Taskbar displays date and time properly. Thanks!
by JoeAtari
Tue Jan 01, 2019 5:45 am
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 213
Views: 58142

Re: CTPCI and Realtek 8139D

I had actually tried all of this with the exception of making lspci executable. I'm learning! 00:00.0 Bridge: PLX Technology, Inc. PCI9054 32-bit 33MHz PCI <-> IOBus Bridge (rev 0c) Subsystem: PLX Technology, Inc. PCI9054 32-bit 33MHz PCI <-> IOBus Bridge Control: I/O+ Mem+ BusMaster+ SpecCycle- Mem...
by JoeAtari
Mon Dec 31, 2018 3:42 am
Forum: Applications
Topic: Taskbar Date and Time
Replies: 7
Views: 2143

Taskbar Date and Time

I've been setting up a Falcon with the CTPCI, and I have an odd problem with Taskbar. When I display the date and time, it displays the month only at the very right of the Taskbar (12 for December). If I display the date only, it still displays the month only. If I display time only, it shows the fu...
by JoeAtari
Mon Dec 31, 2018 3:32 am
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 213
Views: 58142

Re: CTPCI and Realtek 8139D

@JoeAtari: lspci (and other "MinT executables") are intended to run in a UNIX-like environment, which is not part part of FreeMinT snapshot. E.g. lspci should be started from a shell (sh or bash) and exepts the executable "gzip" in path /bin/ or /usr/bin/ for extracting the data...
by JoeAtari
Sun Dec 30, 2018 8:45 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and USB card
Replies: 181
Views: 49241

Re: CTPCI and USB card

Yes, I’m also receiving that message when scrolling.

Go to advanced search