Search found 813 matches

by MiggyMog
Fri Apr 20, 2018 11:35 am
Forum: MIDI Software and Hardware
Topic: Best MIDI player?
Replies: 9
Views: 342

Re: Best MIDI player?

There is also http://epss.copson.se if you don't want to hook up extra hardware.
by MiggyMog
Mon Mar 26, 2018 4:36 pm
Forum: For sale / Wanted
Topic: WANTED: 260/520/1040 ST/STM
Replies: 4
Views: 606

Re: WANTED: 260/520/1040 ST/STM

I also have 520 STM kicking about
by MiggyMog
Sun Feb 25, 2018 7:19 am
Forum: Non Atari Platforms
Topic: An introduction to MSX BASIC
Replies: 7
Views: 881

Re: An introduction to MSX BASIC

I haven't used msx basic for some time but you may not be in correct screen mode? You need screen 2 IIRC.

You may be better hunting on https://www.msx.org.
by MiggyMog
Sun Feb 18, 2018 12:51 pm
Forum: STOS
Topic: double buffered dmasound player in stos
Replies: 4
Views: 711

Re: double buffered dmasound player in stos

Cool. There are some details on making an extension in the stos gamemaker's manual but there are supposedly details misingg. There is an example with the missing link extension in the disk. You can get it in exxos' s site
by MiggyMog
Sun Feb 18, 2018 11:42 am
Forum: The Digital Department
Topic: e.p.s.s. and cubase arrangment or midi
Replies: 16
Views: 5953

Re: e.p.s.s. and cubase arrangment or midi

New community edition http://epss.copson.se
by MiggyMog
Fri Feb 09, 2018 8:11 pm
Forum: Chat forum [ENG]
Topic: Atari in films
Replies: 56
Views: 15505

Re: Atari in films

Just watching a documentary sting:a free man and looks like a mega 23 mins in ...
by MiggyMog
Fri Feb 09, 2018 7:56 pm
Forum: News & Announcements
Topic: New game released : Supa Zazai Da
Replies: 6
Views: 1749

Re: New game released : Supa Zazai Da

Amazing stuff. A great birthday pressie for me!
by MiggyMog
Sun Jan 07, 2018 2:38 pm
Forum: Games - General
Topic: Atari ST Game Sound FX Sample Archive?
Replies: 11
Views: 1472

Re: Atari ST Game Sound FX Sample Archive?

You could also try using old school ripping tools like probe ST , adrenaline ripper etc. I suspect in most cases it may be easier just recording from an emulator as you have done. Also some YM effects may already be available in the SNDH archive as sub ' tunes'. I am sure buggy boy has YM only sound...
by MiggyMog
Sun Jan 07, 2018 2:16 pm
Forum: Gallery
Topic: I was looking for a floppy disk drive and I found something else.
Replies: 8
Views: 722

Re: I was looking for a floppy disk drive and I found something else.

That's some find. Still has yellowing despite being shielded from sunlight! Did you dare to try and power it up?
by MiggyMog
Sun Dec 03, 2017 10:58 pm
Forum: STOS
Topic: Border removal in STOS part 2: the STE files
Replies: 3
Views: 733

Re: Border removal in STOS part 2: the STE files

Nice one !
by MiggyMog
Fri Nov 10, 2017 7:23 pm
Forum: Applications
Topic: Req : "Audio Sculpture" (STX,...) even not running...
Replies: 195
Views: 15037

Re: Req : "Audio Sculpture" (STX,...) even not running...

Talking ofd Amiga. I seen the amiga version was for sale on eBay.
by MiggyMog
Thu Nov 09, 2017 7:54 pm
Forum: Hardware
Topic: Atari ST RGB & motherboard help
Replies: 4
Views: 469

Re: Atari ST RGB & motherboard help

The rolling screen is likely a SYNC issue. Prob using 60 Hz on 5o Hz screen? Or an h sync pin issue. A close up of the top and bottom at the rf modulator / monitor port where the soldering is may help the gurus diagnose the issue.
by MiggyMog
Thu Nov 09, 2017 5:20 pm
Forum: Applications
Topic: Req : "Audio Sculpture" (STX,...) even not running...
Replies: 195
Views: 15037

Re: Req : "Audio Sculpture" (STX,...) even not running...

That's good disk A was ok. I can re- image disk B at some point. But as you say not much value
by MiggyMog
Thu Nov 09, 2017 12:08 am
Forum: Applications
Topic: Req : "Audio Sculpture" (STX,...) even not running...
Replies: 195
Views: 15037

Re: Req : "Audio Sculpture" (STX,...) even not running...

I hope the attached are working ok. I didn't have time to test. I had a heck of a time getting my cosmosex to cooperate. Here goes:-
by MiggyMog
Sat Nov 04, 2017 2:20 pm
Forum: Applications
Topic: Req : "Audio Sculpture" (STX,...) even not running...
Replies: 195
Views: 15037

Re: Req : "Audio Sculpture" (STX,...) even not running...

So it turns out my originals are actually version 1.2! I was obviously confusing them with the cracked version of 1.4 I have. I will image them up anyway when I get some free time.

P.S. just seen the 1.5 cracktro, nice work!
by MiggyMog
Wed Nov 01, 2017 11:04 pm
Forum: Applications
Topic: MOD player using LPT DAC?
Replies: 5
Views: 785

Re: MOD player using LPT DAC?

As above I can remember using one with an option to play via printer port but couldn't see it on demozoo, it may well have been the noistracvker player. TCB tracker likely supports this too, as I believe the monster sound cart used this for two channels and ym for the other two.
by MiggyMog
Wed Nov 01, 2017 10:45 pm
Forum: Applications
Topic: Req : "Audio Sculpture" (STX,...) even not running...
Replies: 195
Views: 15037

Re: Req : "Audio Sculpture" (STX,...) even not running...

I should get pastI out on the STE and image up my (1.4 IIRC ) originals of audio sculpture. It would be interesting to know what was changed in v 1.5. Also I think DHS has only up to 1.4. So a genuine 1. 5 is an exciting find!
by MiggyMog
Sun Oct 15, 2017 6:04 am
Forum: Wiki Chat
Topic: Wiki articles showing database errors
Replies: 7
Views: 15441

Re: Wiki articles showing database errors

Is the WIKI down at the moment?
by MiggyMog
Sat Oct 14, 2017 9:06 pm
Forum: Hardware
Topic: STE sample dma. solved
Replies: 10
Views: 1003

Re: STE sample dma.

I forgot that http://atari-ste.anvil-soft.com/html/devdocu4.htm has a copy of the STE FAQ . The forum wiki seems to be inaccesable at the moment.
by MiggyMog
Sat Oct 14, 2017 2:45 pm
Forum: Hardware
Topic: STE sample dma. solved
Replies: 10
Views: 1003

Re: STE sample dma.

Paranoid STE FAQ on the WIKI has details . You can see when play cursor has reached end
by MiggyMog
Wed Oct 11, 2017 9:48 pm
Forum: STOS
Topic: Missing Link Quick Reference Card
Replies: 1
Views: 814

Re: Missing Link Quick Reference Card

Good work!
by MiggyMog
Sat Oct 07, 2017 7:46 pm
Forum: For sale / Wanted
Topic: WANTED: Cable IDE 40p to ROMport.
Replies: 15
Views: 1834

Re: WANTED: Cable IDE 40p to ROMport.

Have you tried Alan? Last time I checked he was still selling them so he may be able to help? http://www.atarikit.co.uk
by MiggyMog
Thu Sep 21, 2017 7:53 pm
Forum: Gallery
Topic: My 47th birthday.
Replies: 30
Views: 2690

Re: My 47th birthday.

Is your wife called STacy too? :lol: hope you had a good day, nice haul!

Go to advanced search