Search found 418 matches

by Kroll
Sat Aug 11, 2018 8:32 am
Forum: Applications
Topic: New FTP client available
Replies: 23
Views: 951

Re: New FTP client available

Thank you
by Kroll
Thu Aug 09, 2018 10:42 pm
Forum: Professionals
Topic: Quantum Fireball - problem with booting
Replies: 4
Views: 337

Re: Quantum Fireball - problem with booting

@frank.lukas: thank you very much for your help. Today we changed TOS and now the Quantum Fireball disk is booting up without any problems. I talked to a friend who will use this disk, and the German version will be enough for him. I use another disk in my TT and I do not like this problem. Thank yo...
by Kroll
Wed Aug 08, 2018 4:58 pm
Forum: Professionals
Topic: Quantum Fireball - problem with booting
Replies: 4
Views: 337

Re: Quantum Fireball - problem with booting

Thanks a lot, I have downloaded, but everything is in german.
Could someone help me, or possibly send me already patched version TOS. I will split it into 4 parts and I will copy it to EPROM)
There may also be some instructions, I have in my TT TOS 3.06 German.
by Kroll
Sun Jul 29, 2018 7:13 pm
Forum: Applications
Topic: VISION 4.1a is out!
Replies: 16
Views: 708

Re: VISION 4.1a is out!

Thank you for your excelent job
by Kroll
Thu Jul 26, 2018 8:31 pm
Forum: Professionals
Topic: Quantum Fireball - problem with booting
Replies: 4
Views: 337

Quantum Fireball - problem with booting

Hi, My friend, who is a musician and he wants to use Atari TT, he has a problem with booting with SCSI disk. He sent me this drive to test on my hardware. This drive is Quantum Fireball ST21S011 (2.1GB SCSI drive, model ST 2.1S). Today I tried to install HDDriver on two different TT and on Falcon030...
by Kroll
Thu Jul 19, 2018 7:08 pm
Forum: Hades / Milan
Topic: Milan headcount
Replies: 18
Views: 1459

Re: Milan headcount

I have got a Hades 060, and I am still using it with DTP and Calamus
by Kroll
Wed Jul 18, 2018 12:43 pm
Forum: Hardware
Topic: NetUSBee USB storage driver download
Replies: 83
Views: 6283

Re: NetUSBee USB storage driver download

Yes, I use Xcontrol.ACC not only on TT with 3.06 TOS, but on the Falcon030 too. My Xcontroll is lenght 44.685 bytes. It is working very well
by Kroll
Thu Jun 28, 2018 6:32 pm
Forum: CT60 / CT63 Area
Topic: Problem with sound effect under MiNT i CTPCI
Replies: 5
Views: 1007

Re: Problem with sound effect under MiNT i CTPCI

Hi, I checked everything myself :). Crazy sound works properly, together with the Jinnee desktop (it can hear different effects when opening, closing windows, etc.). Unfortunately, MiNT behaves similarly with Thing or Teradesk, as in the case without CTPCI, as I described earlier. Aditionally when I...
by Kroll
Wed Jun 27, 2018 12:09 pm
Forum: CT60 / CT63 Area
Topic: Problem with sound effect under MiNT i CTPCI
Replies: 5
Views: 1007

Re: Problem with sound effect under MiNT i CTPCI

Not yet, but it looks like it works under TOS with CTPCI.
joska: thank you for your link, earlier I had only german version of Crazy Sound 2.00, now I have english :)
by Kroll
Tue Jun 26, 2018 8:00 pm
Forum: CT60 / CT63 Area
Topic: Problem with sound effect under MiNT i CTPCI
Replies: 5
Views: 1007

Re: Problem with sound effect under MiNT i CTPCI

mikro: What do you mean ?
In my system I use Boot v.2.02 Beta 10, and TOS Drivers 1.02, because I used not only Radeon, but realtek and USB cards.
The problem is in TOS drivers, Is there no loaded when CTPCI is inactive ?
by Kroll
Sun Jun 24, 2018 9:52 pm
Forum: CT60 / CT63 Area
Topic: Problem with sound effect under MiNT i CTPCI
Replies: 5
Views: 1007

Problem with sound effect under MiNT i CTPCI

Hi, I have a question for users of the MiNT system and for obtaining various sound effects. In CT63 mode for the MiNT 1.19 system and for the Jinnee desktop. For example, I set the screen saver Twilight and paula mod player for sound, Rational Sound applications for different sound effects, clock, o...
by Kroll
Mon Jun 04, 2018 10:42 pm
Forum: CT60 / CT63 Area
Topic: Faults on the C: \ partition
Replies: 13
Views: 1906

Re: Faults on the C: \ partition

I use the newest verison of HDDriver 10.12, and you ?
by Kroll
Mon Jun 04, 2018 8:02 pm
Forum: CT60 / CT63 Area
Topic: Faults on the C: \ partition
Replies: 13
Views: 1906

Re: Faults on the C: \ partition

I would begin with shielding the cable and see if that helps. It's simple and will not do any harm, only improve things. Unfortunately, but it did not help, there is aluminum foil inside, so I secured the tape with IDE2SD, IDE2SD.jpg I connected the red wire to the sheet metal (see photo below) and...
by Kroll
Tue May 29, 2018 4:45 pm
Forum: CT60 / CT63 Area
Topic: HDDriver at 060 mode
Replies: 7
Views: 1211

Re: HDDriver at 060 mode

mzry:
Thank you very much, very interesting webpage (I did not know it) abolut all clock patch for falcon
by Kroll
Tue May 29, 2018 12:02 pm
Forum: CT60 / CT63 Area
Topic: Faults on the C: \ partition
Replies: 13
Views: 1906

Re: Faults on the C: \ partition

Unfortunately, but it was only a partial success, the problem began to repeat, very often if in mode 060 the system will crash and after reboot it is the same again. My colleague will tell me the idea that this is a virus, but I doubt it very much. It will be necessary to return probably to the subj...
by Kroll
Tue May 29, 2018 8:42 am
Forum: CT60 / CT63 Area
Topic: HDDriver at 060 mode
Replies: 7
Views: 1211

Re: HDDriver at 060 mode

Thank you all !

Could you give me links, because my other Falcon MB I sent to my friend and He could install clock patch, I will use CT60e there.
by Kroll
Sun May 27, 2018 4:38 pm
Forum: Applications
Topic: Reading HYP format
Replies: 4
Views: 909

Re: Reading HYP format

by Kroll
Sun May 27, 2018 4:24 pm
Forum: Games - General
Topic: Escape 2042 - A new game for Atari STe / Falcon
Replies: 46
Views: 5825

Re: Escape 2042 - A new game for Atari STe

Orion ! Great work !!

I write on my behalf like my friend Piter. We plan in the newest Polish printed magazine "Atari Fan", make a preview of this game.

Kroll and Piter
Editors of the Polish Atari Fan magazine (for now :))
by Kroll
Sun May 27, 2018 10:06 am
Forum: CT60 / CT63 Area
Topic: HDDriver at 060 mode
Replies: 7
Views: 1211

HDDriver at 060 mode

Hi, I would like ask users Atari Falcon with CT6x and external SCSI drives I have some trouble to save image file on external SCSI HDD in 060 mode (Atari Falcon with CT63). I have very old SCSI disk It is 50 pin Seagete Barracuda 4.3 GB capacity. In 030 mode that is OK on plain TOS or MiNT/Magic. Th...
by Kroll
Sat May 26, 2018 9:53 pm
Forum: Professionals
Topic: problem with Eiffel
Replies: 0
Views: 1054

problem with Eiffel

Hi, Unfortunately for several weeks I have a strange problem with eiffel. I think it's OK, but at the moment I noticed that the two keys do not work at all: F1 and ESC, and recently after pressing the "x" key on the screen I have the letter "h", too. I checked on the PC Computer,...
by Kroll
Wed May 23, 2018 8:13 am
Forum: Professionals
Topic: Falcon gives no display
Replies: 25
Views: 4187

Re: Falcon gives no display

mikro:
Exactly it is someone other than Lotharek, but it certainly helps not only people from Poland :)
by Kroll
Tue May 22, 2018 5:03 pm
Forum: Professionals
Topic: Falcon gives no display
Replies: 25
Views: 4187

Re: Falcon gives no display

jury wrote:It was repaired by one local magician. And that was Kroll whom I got the contact from.


Thanks jury :)

Exactly, This is my friend, He repaired my two falcons boards, CT60, CTPCIs and my Hades too ! :D
by Kroll
Sat May 19, 2018 7:00 pm
Forum: Professionals
Topic: PHNews and atari-forum.com
Replies: 17
Views: 3401

Re: PHNews and atari-forum.com

Wongck:
Today I have noticed that this forum works again. It is mean that it was a problem with server. I'm sorry for the trouble
by Kroll
Fri May 18, 2018 7:31 pm
Forum: Professionals
Topic: PHNews and atari-forum.com
Replies: 17
Views: 3401

Re: PHNews and atari-forum.com

I wolud like ask you again, bacause, for several days I have also noticed that I have a problem again that I do not want to connect to this forum (the address is: http://www.atari-forum.com/feed.php). Have you noticed a similar problem or something wrong with my configuration again ? Other RSS feeds...
by Kroll
Fri May 18, 2018 7:10 pm
Forum: CT60 / CT63 Area
Topic: Faults on the C: \ partition
Replies: 13
Views: 1906

Re: Faults on the C: \ partition

Yesterday, evening I change to the other ribbon cables (16 cm) and since then I have not noticed such a problem as I described at the beginning.
Thank you everyone for the suggestions I will know what to do if, however, the problem will be repeated

Go to advanced search