Search found 83 matches

by Moulinaie
Sat Jul 15, 2017 5:47 am
Forum: Non Atari Platforms
Topic: Processor comparisons
Replies: 69
Views: 2345

Re: Processor comparisons

Here are two sources... One that gives the result of SuperPI for his AMD 586-75: http://www.vogons.org/viewtopic.php?t=25288#p191584 And the program I made for Atari : http://gtello.pagesperso-orange.fr/kronos_soft.htm You can see that, for the 16K calculation, the AMD requires 22 seconds, the same ...
by Moulinaie
Fri Jun 30, 2017 9:54 pm
Forum: News & Announcements
Topic: Thunder Storm IDE/Fastram Interface for Atari TT
Replies: 10
Views: 1087

Re: Thunder Storm IDE/Fastram Interface for Atari TT

Hello,

Sounds interesting.
I saw a video on Youtube with a TT at 40MHz. Is it yours?

You plug both cards on the TT Ram connector?

Guillaume.
by Moulinaie
Sun Jun 25, 2017 7:55 am
Forum: News & Announcements
Topic: Atari Interactive is working on a new console
Replies: 6
Views: 1159

Re: Atari Interactive is working on a new console

Hi, According to a document that Atari published: http://www.atari-investisseurs.fr/download/21/2017/1813/cp-2017-06-22-strategie-final-cp.pdf The AtariBox is only a teaser at the moment, and Atari says that to avoid risk, they will start the making of the console after a crowfunding campain. Who wi...
by Moulinaie
Thu May 04, 2017 9:43 pm
Forum: Hardware
Topic: WIFI for all ataris over serial!
Replies: 65
Views: 5600

Re: WIFI for all ataris over serial!

Hello,

This is very interesting!
But, if I am using a TT, there is not the limit of 19200. The TT is able to use the standard 115200.
Is it always required to change the firmware?

Thanks,
Guillaume.
by Moulinaie
Thu Apr 27, 2017 3:53 pm
Forum: Gallery
Topic: My TT Setup
Replies: 11
Views: 1833

Re: My TT Setup

frank.lukas wrote:You can also try NVDI ET4000 as Driver for the graphiccard instead of the nova driver.

Select in the NVDI VMG a Mega4000 and edit the Screenmemory-Address to FEDC0000 and the Registerbasis-Address to FED003B0 ...


I could try this.
Are the NVDI drivers better?

Guillaume.
by Moulinaie
Thu Apr 27, 2017 2:34 pm
Forum: Gallery
Topic: My TT Setup
Replies: 11
Views: 1833

Re: My TT Setup

frank.lukas wrote:NVDI5 has a option install NOVA ...


Yes, but it still tries to replace the screen drivers, and that doesn't work (at least for me..)
And the order in the AUTO folder is not ensured by the installation.

Guillaume.
by Moulinaie
Thu Apr 27, 2017 11:37 am
Forum: Gallery
Topic: My TT Setup
Replies: 11
Views: 1833

Re: My TT Setup

How do you configure - NOVA drivers + NVDI 5.03 for fonts? When you install NVDI do you choose Nova or TT internal graphics as the option? Also where do you put NVDI in the auto sort order, before all the graphics drivers or after? Thank you I choose NOVA and let the installation go. Then... I go t...
by Moulinaie
Thu Apr 27, 2017 7:44 am
Forum: Gallery
Topic: My TT Setup
Replies: 11
Views: 1833

Re: My TT Setup

Nice! Mine only has 4mb/4mb and no video card, but I do have an ultrasatan hooked up to it, along with an ECL adapter. We need more VME video cards, that's for sure. The ECL adapter was a very good solution at the time for science, editing, programming etc. A very good resolution using few bytes. I...
by Moulinaie
Wed Apr 26, 2017 5:35 pm
Forum: Gallery
Topic: My TT Setup
Replies: 11
Views: 1833

My TT Setup

Hello, I'm setting up an Atari TT with some cool stuff. - 32MB TT Ram + 4MB ST Ram - a NOVA graphic card with 1MB Ram (up to 800x600 in high color and 1024*768 in 256 colors) - a NetUSBee for Ethernet - 2Gb hard drive with four partitions On the software side: - Freemint 1.19 + MintNet for Internet ...
by Moulinaie
Mon Oct 31, 2016 2:50 pm
Forum: Applications
Topic: MagiC and STING
Replies: 15
Views: 3354

Re: MagiC and STING

For the moment, it looks like my little program works...
So, "never change what works"..!

Guillaume.
by Moulinaie
Sun Oct 30, 2016 6:53 am
Forum: Applications
Topic: MagiC and STING
Replies: 15
Views: 3354

Re: MagiC and STING

I found them but for the hadès. As the cache is not managed in the same way for the 030 and the 040/060, I'm afraid they won't work.

Guillaume.
by Moulinaie
Sat Oct 29, 2016 1:14 pm
Forum: Applications
Topic: MagiC and STING
Replies: 15
Views: 3354

Re: MagiC and STING

just an idea... I tried to disable the caches of the 68030 when STING is run from the AUTO folder. It looks like it works! A little program before STING to disable the cache... Then STING runs, load the Dynaport driver A second program to enable the cache again. But... I'm not sure that I use the co...
by Moulinaie
Tue Oct 25, 2016 9:57 am
Forum: Applications
Topic: MagiC and STING
Replies: 15
Views: 3354

Re: MagiC and STING

New start.... and disapointment !
The driver initialization seem to be really unstable with Magic. One day yes, the other no...

Under TOS, i'm testing HIGHWIRE that runs pretty well.

Guillaume.
by Moulinaie
Tue Oct 25, 2016 9:01 am
Forum: Applications
Topic: MagiC and STING
Replies: 15
Views: 3354

Re: MagiC and STING (solved???)

Hello, I don't know why... but now it works ! I just added a "key.prg" into the Auto folder to see what was STING saying... and got the surprise to see that the ETHERNET0 was ok on SCSI ID4. So I was able to run TROLL (for mail) and here is a phot with CAB trying to display this forum! htt...
by Moulinaie
Tue Oct 25, 2016 6:11 am
Forum: Applications
Topic: MagiC and STING
Replies: 15
Views: 3354

Re: MagiC and STING

Wongck: yes that's to install MagicNET. But I really would like to get STING to work under Magic. If therer is no othe solution then... I know I will soon change my hard disk for a SCSI:CompactFlash card, that will be the occasion for creating a partition with long file names and have MagicNet insta...
by Moulinaie
Mon Oct 24, 2016 6:18 am
Forum: Applications
Topic: MagiC and STING
Replies: 15
Views: 3354

Re: MagiC and STING

Hi, the driver for the dynaport is a *.STX file that you add in the STING folder. I'm sure that everything is correctly set because with TOS it works. I was able to send and receive mails. It's just when I run MagiC that the Dynaport doesn't appear in the StingPort setup CPX. Guillaume; PS/ hSMODEM ...
by Moulinaie
Sun Oct 23, 2016 2:20 pm
Forum: Applications
Topic: MagiC and STING
Replies: 15
Views: 3354

Re: MagiC and STING

Perhaps its the boot order, you could try moving Sting's location in the auto folder using autosort or dirsort (Magic needs to run fairly early, while Sting needs to be late iirc). Hi ! Well, the Magic booter restarts the computer, so Magic is really at the first place and STING is at the last plac...
by Moulinaie
Sun Oct 23, 2016 6:10 am
Forum: Applications
Topic: MagiC and STING
Replies: 15
Views: 3354

MagiC and STING

Hello, I'd like to use STING with MagiC. Why not MagiCnet ? Because it requires a long-file-name partition and that I have no spare partition... The disk is full of precious software. My setting is Ok with plain TOS, I can use Troll or Litchi for mail and FTP. But when I boot under MagiC, the hardwa...
by Moulinaie
Sun Aug 14, 2016 11:31 am
Forum: Hardware
Topic: Atari TT Real time clock precision
Replies: 3
Views: 694

Atari TT Real time clock precision

Hello! I'm testing the precision of the clock in the Atari TT. It looks like its precision is really bad! I set it precisely one hour ago, and now the difference is 30 seconds! 30 seconds / 1 hour = 0,8% Have you experienced the same or is it my particular TT that has problems? It's not a question o...
by Moulinaie
Sun Aug 14, 2016 11:30 am
Forum: Hardware
Topic: Atari TT Real time clock precision
Replies: 0
Views: 702

Atari TT Real time clock precision

Hello! I'm testing the precision of the clock in the Atari TT. It looks like its precision is really bad! I set it precisely one hour ago, and now the difference is 30 seconds! 30 seconds / 1 hour = 0,8% Have you experienced the same or is it my particular TT that has problems? It's not a question o...
by Moulinaie
Thu Jul 07, 2016 11:52 am
Forum: Games - Requests
Topic: Looking for a game...
Replies: 2
Views: 1771

Re: Looking for a game... [Solved]

Hello,

I have it!
It was "Sherlock", it was located on the Atari Gemini CD ROM.

Guillaume.
by Moulinaie
Thu Jul 07, 2016 8:04 am
Forum: Games - Requests
Topic: Looking for a game...
Replies: 2
Views: 1771

Looking for a game...

Hello, My son is looking for an old game he saw on my Atari many years ago. It was a police investigation where you had to ask questions and try to determine who was the liar to know who was the murderer. The interface was very simple, the plan of a house as seen from above and you could click on ev...
by Moulinaie
Mon Mar 07, 2016 6:46 pm
Forum: Applications
Topic: Geneva and NVDI conflicts...
Replies: 7
Views: 2748

Re: Geneva and NVDI conflicts...

Hi ! Thanks for the infos about your settings in the AUTO folder. Yes I have a TOS 3.06. Now NVDI and GENEVA work together - I have one issue: Geneva boots in ST Low and in Neodesk, the computer hangs if I use "set video mode". Now the last problem comes from the trio GENEVA + NVDI + Alber...
by Moulinaie
Sun Mar 06, 2016 8:10 am
Forum: Applications
Topic: Geneva and NVDI conflicts...
Replies: 7
Views: 2748

Re: Geneva and NVDI conflicts...

TheNameOfTheGame wrote:What version of Geneva?


This is Release 006, jun 8 1997.

No more infos from the "About Geneva..."

Guillaume.
by Moulinaie
Sat Mar 05, 2016 7:09 am
Forum: Applications
Topic: Geneva and NVDI conflicts...
Replies: 7
Views: 2748

Geneva and NVDI conflicts...

Hi everyone,

On a TT I have NVDI 5 that runs fine and GENEVA too, but I can't get then to work together!
Is there something special to do that I am missing?

Thanks!

Guillaume.

Go to advanced search