Search found 107 matches

by Moulinaie
Sun Nov 12, 2017 9:20 am
Forum: Applications
Topic: accelerating NVDI startup ?
Replies: 6
Views: 273

Re: accelerating NVDI startup ? (solved)

wongck wrote:Glad you found the issue.

Moulinaie wrote:My FIFPATH was not defined in the NVDI.INF file...

Did you not install using the installer ?


I did, but then I manually changed some folders...
So the INF file was not up to date!

Guillaume.
by Moulinaie
Fri Nov 10, 2017 3:53 pm
Forum: Applications
Topic: accelerating NVDI startup ?
Replies: 6
Views: 273

Re: accelerating NVDI startup ? (solved)

My FIFPATH was not defined in the NVDI.INF file...

So it was buildind the table at each boot instead of reading the FIF file.

Guillaume.
by Moulinaie
Fri Nov 10, 2017 3:44 pm
Forum: Applications
Topic: accelerating NVDI startup ?
Replies: 6
Views: 273

Re: accelerating NVDI startup ?

wongck wrote:untick the check tickbox in the Fonts control panel ?


Thanks, I didn't notice this CPX before...
I tried this, but nothing changes, some seconds are taken to "load" and update de font list.

Guillaume.
by Moulinaie
Fri Nov 10, 2017 2:26 pm
Forum: Applications
Topic: accelerating NVDI startup ?
Replies: 6
Views: 273

accelerating NVDI startup ?

Hello,

I have installed NVDI 5.03 on my TT.
At each boot, it reloads and updates the font list, this takes some seconds, but I never change my font settings!
Is there a way to bypass this and keep the previous settings ?

Guillaume;
by Moulinaie
Fri Nov 03, 2017 1:46 pm
Forum: Gallery
Topic: My TT Setup
Replies: 12
Views: 2625

Re: My TT Setup (better description)

Hi !

I finally wrote a page about this TT.
NOVA + AztechMonster + NetUSBee + ZIP and Mint 1.19 + MyAES 0.97 + MintNet.

http://gtello.pagesperso-orange.fr/myaestt_e.htm

Guillaume.
by Moulinaie
Thu Nov 02, 2017 12:28 pm
Forum: Applications
Topic: Atari on home network
Replies: 19
Views: 637

Re: Atari on home network

Finally....
The FTP reqires some changes that I don't understand (I'm bad at networking).
So I came back to my old ZIP 100 : copying with two disks is not so long.
I saved the two TT's this morning.

Guillaume.
by Moulinaie
Thu Nov 02, 2017 9:16 am
Forum: Applications
Topic: Atari on home network
Replies: 19
Views: 637

Re: Atari on home network

Moulinaie wrote:
joska wrote:Which browser so you use? Looks like you need Chrome to up/download folders.


I have just installed Chrome and nothing happens... I can't drag and drop from the TT to the PC.

Guillaume.


It can drag and drop from PC to the TT....
But I wanted to backup my TT, not my PC..!!

Guillaume.
by Moulinaie
Thu Nov 02, 2017 9:14 am
Forum: Applications
Topic: Atari on home network
Replies: 19
Views: 637

Re: Atari on home network

joska wrote:Which browser so you use? Looks like you need Chrome to up/download folders.


I have just installed Chrome and nothing happens... I can't drag and drop from the TT to the PC.

Guillaume.
by Moulinaie
Thu Nov 02, 2017 8:41 am
Forum: Applications
Topic: Atari on home network
Replies: 19
Views: 637

Re: Atari on home network

dbsys wrote:Use the uip tool:
viewtopic.php?f=14&t=27365


It runs on the TT and I get the IP address.
Then on the PC I can see the files, but no easy way to download a whole disk. (It looks like it only works file by file and not at the folder level !)

Guillaume.
by Moulinaie
Wed Nov 01, 2017 5:27 pm
Forum: Applications
Topic: Atari on home network
Replies: 19
Views: 637

Re: Atari on home network

frank.lukas wrote:As an example I use a NFS Server under Apple OSX/macOS and the build in NFS Client from MiNT on my Atari TT ...


Interesting !
Is there some informations somewhere to setup the NFS client under Mint?

Guillaume.
by Moulinaie
Wed Nov 01, 2017 4:54 pm
Forum: Applications
Topic: Atari on home network
Replies: 19
Views: 637

Atari on home network

Hi,

I have both my PC and Atari plugged in my ADSL box in Ethernet.
Is it possible for the PC (Win10) to "see" the Atari and get a copy of all its hard disk? (I want to backup my TT)

Or should I install a FTP server on the PC and use a FTP client on the Atari ?

Guillaume.
by Moulinaie
Wed Nov 01, 2017 10:18 am
Forum: Applications
Topic: Troll SMTP problem...
Replies: 4
Views: 209

Re: Troll SMTP problem... (SOLVED)

Looks like the port must be set to 587 and not 25 with my box.

Well, now it seems to work again !

Guillaume.
by Moulinaie
Wed Nov 01, 2017 10:05 am
Forum: Applications
Topic: Troll SMTP problem...
Replies: 4
Views: 209

Re: Troll SMTP problem...

You can use either login or plain, according to what their SMTP server supports. telnet smtp.orange.fr 25 ... 250 OK Hi, I tried telnet, it can't connect to port 25 on this smtp. If I change it with port 465, it works. But... port 465 requires SSL, doesn't it? And I don't want to use this heavy fea...
by Moulinaie
Wed Nov 01, 2017 9:07 am
Forum: Applications
Topic: Troll SMTP problem...
Replies: 4
Views: 209

Re: Troll SMTP problem...

I forgot :
I can send messages to the Usenet, but no emails.

Guillaume.
by Moulinaie
Wed Nov 01, 2017 9:04 am
Forum: Applications
Topic: Troll SMTP problem...
Replies: 4
Views: 209

Troll SMTP problem...

Hello, I'm using Troll 1.8e, and evertything works for receiving news or emails, but I can't send an email. I don't know the problem I have for the SMTP configuration. With MagiC and Sting : it says "waiting" and then comes back after a few minutes without sending. The message remains queu...
by Moulinaie
Wed Nov 01, 2017 8:56 am
Forum: Gallery
Topic: Another TT Setup
Replies: 9
Views: 477

Re: Another TT Setup

emcclariion wrote:Is that the matrix card you got off me?


Sure! I only own one !
It was hard to setup, but I got it.

Guillaume.
by Moulinaie
Tue Oct 31, 2017 9:44 pm
Forum: Gallery
Topic: Another TT Setup
Replies: 9
Views: 477

Re: Another TT Setup

jfl wrote:Incredible how clean and new that TT case looks. Particularly besides that keyboard :D


Ahah!
It's a compilation of a TT Case, the HD cover from anoter TT, the keyboard from a third one etc... A cool collection of different yellowings.
And dust...

Guillaume.
by Moulinaie
Tue Oct 31, 2017 7:01 pm
Forum: Gallery
Topic: Another TT Setup
Replies: 9
Views: 477

Another TT Setup

Hello,

I setup another TT with a Matrix card, MagiC+Jinnee and an Internet connection using Sting and the Daynaport SCSI/Ethernet unit.
Everything can be seen here on my page:

http://gtello.pagesperso-orange.fr/patt_e.htm

Guillaume.
by Moulinaie
Sat Sep 09, 2017 9:53 am
Forum: Hardware
Topic: NETUSBee problem on TT
Replies: 10
Views: 526

Re: NETUSBee problem on TT

Mark_G wrote:Honestly, I don't know.
However, I just bought 2 cards by LOTHAREK.
If they arrive I let run the same tests on my TT and Falcons. Then we can see how they behave.
I'll keep you in touch.


Thanks a lot

Guillaume.
by Moulinaie
Sat Sep 09, 2017 9:49 am
Forum: Hardware
Topic: NETUSBee problem on TT
Replies: 10
Views: 526

Re: NETUSBee problem on TT

Mark_G wrote:
I suggest that you try to configure Sting, and check with 'PING'.

Mark


This is impossible as the driver refuses the installation : the Ethernet part is not detected!

Guillaume.
by Moulinaie
Fri Sep 08, 2017 3:02 pm
Forum: Hardware
Topic: NETUSBee problem on TT
Replies: 10
Views: 526

Re: NETUSBee problem on TT

I forgot the attachment !!
Here it is,

netus.jpg
by Moulinaie
Fri Sep 08, 2017 2:58 pm
Forum: Hardware
Topic: NETUSBee problem on TT
Replies: 10
Views: 526

NETUSBee problem on TT

Hi, I have a NETUSBee car (lan+usb) that have problems with my two TT's. I use the tool "NETUS.TOS" to test it. When installed into a Mega STE, all tests are Ok and I can finally get the MAC address of the card. When installed into a TT (I have two), it reports the same problem... And when...
by Moulinaie
Thu Sep 07, 2017 6:24 pm
Forum: News & Announcements
Topic: GEMBENCH 6
Replies: 114
Views: 23941

Re: GEMBENCH 6

Hello, Just a thought about the calculation of the average performance of a computer compared to another. Suppose I have two Atari and two CPU tests to perform. And suppose the results are here: Atari 1: 1st test 10 sec / 2nd test 5 sec Atari 2: 1st test 5 sec / 2nd test 10 sec If I take the Atari 2...
by Moulinaie
Wed Aug 23, 2017 7:35 am
Forum: For sale / Wanted
Topic: Coprocessor and GAL for Mega STe.
Replies: 14
Views: 985

Re: Coprocessor and GAL for Mega STe.

I also made some photos of my installation:

http://gtello.pagesperso-orange.fr/mste_e.htm#fpu

Guillaume.
by Moulinaie
Sat Jul 15, 2017 5:47 am
Forum: Non Atari Platforms
Topic: Processor comparisons
Replies: 131
Views: 8571

Re: Processor comparisons

Here are two sources... One that gives the result of SuperPI for his AMD 586-75: http://www.vogons.org/viewtopic.php?t=25288#p191584 And the program I made for Atari : http://gtello.pagesperso-orange.fr/kronos_soft.htm You can see that, for the 16K calculation, the AMD requires 22 seconds, the same ...

Go to advanced search