Search found 116 matches

by Poobah
Fri Jun 07, 2019 8:30 pm
Forum: MiSTer
Topic: Local Sellers for MiSTer Expansion Boards
Replies: 392
Views: 133733

Re: Local Sellers for MiSTer Expansion Boards

USB Hub 1.2 Now Available
Includes:
- USB Hub Boards v 1.2
- Bridgeboard
- Matching brass standoffs
- Power Y cable

$30 US plus shipping

See http://www.atari-forum.com/viewtopic.php?p=359169#p359169 or http://www.legacypixels.com/mister to order

usbhub12.jpg
by Poobah
Sat Jun 01, 2019 4:23 pm
Forum: MiSTer
Topic: Local Sellers for MiSTer Expansion Boards
Replies: 392
Views: 133733

Re: Local Sellers for MiSTer Expansion Boards

Hey all,
Back up and running after tornados went through our neighborhood (Beavercreek, Ohio)
Power is restored, so my soldering iron is back in business =D

Boards in Stock:
IO v5.5.
SDRAM XS 1.1
RTC v1.3
by Poobah
Fri May 24, 2019 4:00 pm
Forum: MiSTer
Topic: MiSTer Fan
Replies: 14
Views: 2262

Re: MiSTer Fan

The Noctua fans are overkill for MiSTer.
A generic 12v 40x40x10 fan will move plenty of air, and be whisper quiet
by Poobah
Sun Mar 17, 2019 6:58 pm
Forum: MiSTer
Topic: Local Sellers for MiSTer Expansion Boards
Replies: 392
Views: 133733

Re: Local Sellers for MiSTer Expansion Boards

Just another update... I have had some luck with orders outside the US lately, so I'm now offering international shipping. All the components I use are RoHS compliant, but I do use leaded solder, so you have to be sure you can receive electronics containing lead. Also available are IO boards with a ...
by Poobah
Mon Mar 11, 2019 11:57 pm
Forum: MiSTer
Topic: USB Hub board
Replies: 199
Views: 61093

Re: USB Hub board

Got a source for the USB Micro connector on the bridge board?
Thanks!
by Poobah
Tue Feb 19, 2019 1:21 am
Forum: MiSTer
Topic: Local Sellers for MiSTer Expansion Boards
Replies: 392
Views: 133733

Re: Local Sellers for MiSTer Expansion Boards

Stock update: USB Hub (1.1) now available! Includes a removable signal cable, power "Y" cable, and standoffs. Power jack can be located on the long or short side of the board (please specify) I was able to get parts in larger quantity (=lower cost), so new reduced prices! All in stock read...
by Poobah
Thu Feb 14, 2019 1:00 am
Forum: MiSTer
Topic: MiSTer - Case Universal v5.2 - 3D printed
Replies: 67
Views: 18332

Re: MiSTer - Case Universal v5.2 - 3D printed

- It is something of an entire discipline and art form unto it's own. Expect a learning cliff to become proficient. - It is both immensely rewarding and insanely frustrating. Yeah it is and I love it! :cheers: I blame NegSol... :lol: :lol: At first I just wanted something to encase my nekid DE10-Na...
by Poobah
Tue Jan 08, 2019 9:30 pm
Forum: MiSTer
Topic: Newbie questions
Replies: 236
Views: 44171

Re: Newbie questions

I've been using M3 screws. They aren't exact, but seem close enough.
by Poobah
Tue Jan 08, 2019 1:11 pm
Forum: MiSTer
Topic: 680x0 cores
Replies: 67
Views: 10293

Re: 680x0 cores

FPGA chips come in several "speed grades", but the speed of a given chip is ultimately determined by the core and the clock(s) provided. You select an FPGA based on the requirements of your application. Saying an FPGA is "decent speed" doesn't mean anything.
by Poobah
Tue Jan 08, 2019 5:01 am
Forum: MiSTer
Topic: 680x0 cores
Replies: 67
Views: 10293

Re: 680x0 cores

PurpleMelbourne wrote:5CEFA9F23I7N is a decent speed Altera chip.


FPGA chips don't really have speeds.
by Poobah
Fri Jan 04, 2019 5:47 am
Forum: MiSTer
Topic: I/O Board
Replies: 311
Views: 91689

Re: I/O Board

So, looking at the datasheets for the Toshiba TOSlink receivers, and doing the math, assuming a perfect connection from the LED to the TOSLink cable, and max 2 dB cable loss, we'd ideally want an LED with an output between 16 and 163 mcd @ 650nm. Given the connection between the LED and the cable is...
by Poobah
Fri Jan 04, 2019 4:46 am
Forum: MiSTer
Topic: I/O Board
Replies: 311
Views: 91689

Re: I/O Board

Interesting.... BOMs I surveyed (not the wiki, which was 5.2 at the time) used very bright (600+ mcd) LEDs for TOSLink. I settled on one listed at LCSC: C54149 LED for TOSLink, that's a 620-630nm 926 mcd LED. It is fairly bright, but diffuse - worked well (Also discontinued, BTW) Doing the math, tha...
by Poobah
Thu Jan 03, 2019 5:31 am
Forum: MiSTer
Topic: I/O Board
Replies: 311
Views: 91689

Re: I/O Board

Some issues to investigate: 1) You'll need to know the forward voltage of the LED to really analyze if it is appropriate. Fortunately, it's just a a diode. Put your multi meter on the diode setting, connect it up to your LED and read off the forward voltage, it'll probably be 2.0 ish, but you never ...
by Poobah
Sat Dec 29, 2018 3:26 am
Forum: Hardware
Topic: Modern multisync monitors?
Replies: 26
Views: 4902

Re: Modern multisync monitors?

Well, hell, now I gotta spring for a U2410, that looks awesome.
by Poobah
Thu Dec 27, 2018 12:47 am
Forum: MiSTer
Topic: USB Hub board
Replies: 199
Views: 61093

Re: USB Hub board

So, I waded through the FE2.1 datasheet and the USB 2.0 device specifications
It appears that the amber LEDs should only light when there is an error condition or an over-current issue.
by Poobah
Wed Dec 12, 2018 1:02 am
Forum: MiSTer
Topic: I/O Board
Replies: 311
Views: 91689

Re: I/O Board

I use a 12mm M3 cap screw and nut
by Poobah
Sat Dec 01, 2018 6:39 pm
Forum: MiSTer
Topic: I/O Board
Replies: 311
Views: 91689

Re: I/O Board

Sorgelig wrote:It's just wires. What can be broken there?
As far as i know only Altair8800 core currently supports it.


Yes, true, not much that could be bad.
I always like to test when i do work for other people.
by Poobah
Sat Dec 01, 2018 4:02 pm
Forum: MiSTer
Topic: RTC board
Replies: 92
Views: 46684

Re: RTC board

I'm building some RTC 1.3 boards.
Debating on whether to populate the temp sensor, as it drives the board cost up significantly.

Any thoughts on when/if the sensor will supported? My thought now is NOT to populate it, so people can have a less expensive clock option.

Thanks!
by Poobah
Sat Dec 01, 2018 3:59 pm
Forum: MiSTer
Topic: I/O Board
Replies: 311
Views: 91689

Re: I/O Board

Are there any known cores that output serial data on the I/O board v5.5 serial (USB) connector?
I have several boards made up, and I'd like to test this functionality before I ship them

Thanks!
by Poobah
Sat Dec 01, 2018 4:19 am
Forum: MiSTer
Topic: SDRAM board
Replies: 178
Views: 70863

Re: SDRAM board

A good flux cleaning job does seem to be correlated with better performance, at least on the Winbond ones I've been building.
Almost all hit 167 on my DE10.
by Poobah
Tue Nov 27, 2018 3:38 am
Forum: MiSTer
Topic: Local Sellers for MiSTer Expansion Boards
Replies: 392
Views: 133733

Re: Local Sellers for MiSTer Expansion Boards

Hey all, Most of my boards and components have arrived, so I now have MISTer expansion boards available. I have a few made up, rest are build to order. Buy with confidence from a long time forum member. In stock ready to ship as of 19-May: SDRAM XS v1.1 or Universal v3.1 ... $20 I/O Board v5.5 (All ...
by Poobah
Wed Nov 21, 2018 1:47 am
Forum: Hardware
Topic: Help getting my ST out of the attic and hooked up to a modern LCD monitor
Replies: 17
Views: 7811

Re: Help getting my ST out of the attic and hooked up to a modern LCD monitor

Anyway, I bought an NEC 19" MultiSync LCD1970VX. It'll be here in a few days. I need to order one of the Best Electronics' ST Multi Sync adapter cables and, assuming the monitor is good, I should be in great shape and I'll be able to use all three resolutions to boot. The NEC is a great choice...
by Poobah
Fri Jun 26, 2015 11:42 pm
Forum: CT60 / CT63 Area
Topic: CT60e is coming :)
Replies: 539
Views: 193755

Re: CT60e is coming :)

Definitely interested in 1, possibly 2
by Poobah
Sat Jul 12, 2014 5:52 pm
Forum: Hardware
Topic: Anyone still using SyQuest 44MB drives?
Replies: 13
Views: 3004

Re: Anyone still using SyQuest 44MB drives?

If you haven't got it all sorted yet, I have a couple of SyQuest 44 drives as well.
by Poobah
Fri Mar 07, 2014 2:02 am
Forum: Hardware
Topic: Resurrecting a Mega STE
Replies: 23
Views: 3852

Re: Resurrecting a Mega STE

One other silly thing to check.... make sure there isn't something amiss with the reset button. I've only seen it happen with a couple machines over the years, but it does happen.

Go to advanced search