Search found 40 matches

by redhawk668
Tue Jan 03, 2017 5:23 pm
Forum: CosmosEx
Topic: CosmoEx videos : HD errors [SOLVED]
Replies: 6
Views: 3418

Re: CosmoEx videos : HD errors [SOLVED]

I had the same problems with my Cosmos Ex too with Pi3, I am happy to inform you that Jookie has solved the problems with the Pi3. I also replaced the Pi3 with a Pi2, but I applied Jookies fix and put my Pi3 back in and that has been working flawlessly now :D. So, I'll stick with the Pi3 in this mac...
by redhawk668
Sun Dec 04, 2016 3:08 am
Forum: Hardware
Topic: C103414-001 Atari STFM board to 4 MB upgrade.
Replies: 2
Views: 1130

C103414-001 Atari STFM board to 4 MB upgrade.

I have an STfm with one of these motherboards and with the help of my father we succeeded in upgrading it to 4 Mb. The components on these boards are SMT soldered to the board. In stock configuration my STfm only had 512 kb of RAM. This has been SMT soldered in 4x 256Kx4 DRAM's. I wanted to upgrade ...
by redhawk668
Tue Nov 08, 2016 10:23 am
Forum: Hardware
Topic: 520 STE 2 bombs issue
Replies: 22
Views: 6080

Re: 520 STE 2 bombs issue

Ok, that's what I thought too. I had to cut the RF shielding to fit it inside.
by redhawk668
Mon Nov 07, 2016 7:08 pm
Forum: Hardware
Topic: 520 STE 2 bombs issue
Replies: 22
Views: 6080

Re: 520 STE 2 bombs issue

I am using this SD to IDE adapter: http://www.delock.com/produkte/F_659_IDE_91664/merkmale.html It is being identified as a Sintechi SD to CF. I am using it with a cheap 2 GB sdcard. I did not have to set any jumpers, working out of the box. How did you secure your IDE controller card in the PLCC so...
by redhawk668
Sun Nov 06, 2016 1:51 am
Forum: Hardware
Topic: 520 STE 2 bombs issue
Replies: 22
Views: 6080

Re: 520 STE 2 bombs issue

I am now testing a SD to IDE adapter instead of CF to IDE, but the results are promising. Highres scans look normal now, Lethal XCess and Giana Sisters actually playable.
by redhawk668
Mon Oct 31, 2016 10:01 pm
Forum: Hardware
Topic: 520 STE 2 bombs issue
Replies: 22
Views: 6080

Re: 520 STE 2 bombs issue

I've bought a new one, but will check my socket first.
by redhawk668
Mon Oct 31, 2016 9:14 pm
Forum: Hardware
Topic: 520 STE 2 bombs issue
Replies: 22
Views: 6080

Re: 520 STE 2 bombs issue

Did you buy a new one? I've now tested a real 2,5" harddisk and still same issues. Does your IDE card stay properly in the PLCC socket?
by redhawk668
Mon Oct 31, 2016 6:27 pm
Forum: Hardware
Topic: 520 STE 2 bombs issue
Replies: 22
Views: 6080

Re: 520 STE 2 bombs issue

You replaced the controllercard? Did you replace it with a controller of the same design? Do the hires titlescreens look normally now? If everything is running like it should from the CF cards, then I think I might have a bad card too.
by redhawk668
Sun Oct 30, 2016 7:07 pm
Forum: Hardware
Topic: 520 STE 2 bombs issue
Replies: 22
Views: 6080

Re: 520 STE 2 bombs issue

I have the same IDE controller in my STE, the issues you are describing are exactly what I am experiencing too. Most of the games run normally, but the hires titlescreens look totally corrupted. For example, games like Lethal Xcess, Giana Sisters run like crap. All flickering, glitches, etc. If I ta...
by redhawk668
Sun Aug 21, 2016 12:30 pm
Forum: The Atari 8bit corner
Topic: RF shielding on XL and old gear in general.
Replies: 5
Views: 8233

Re: RF shielding on XL and old gear in general.

I've tossed the RF shielding of my 600 XL too, for the following reasons:

A. It had rust on it and looked decrepit.
B. I have fitted a Ultimate 1 MB inside, so it wouldn't fit anyway.

Another reason could be, easy access for fitting even more upgrades in that tiny case.... ;-)
by redhawk668
Wed Jun 22, 2016 10:56 am
Forum: Applications
Topic: Mega STe, UltraSATAN, Fat16 for Linux/ST transfer?
Replies: 2
Views: 3426

Re: Mega STe, UltraSATAN, Fat16 for Linux/ST transfer?

I have 2 sdcards, one 1 GB and a 2 GB. I had the same problems. What I did, I formatted the 2 GB sdcard first in Windows. This gives one partition of 2 GB which the ST can't read, of course. I then used HDDRIVER 9.09 to partition the 2 GB sdcard into 4 partitions with TOS/Windows compatibility. Surp...
by redhawk668
Tue Jun 21, 2016 8:12 pm
Forum: Hardware
Topic: BAD DMA - Myth or fact ?
Replies: 97
Views: 33472

Re: BAD DMA - Myth or fac

Well, I am going to sell the STE with the bad DMA. I've bought a refurbished STE with a good DMA from eBay, with 4 mb and TOS 2.06. Now waiting till it arrives.
by redhawk668
Thu Jun 16, 2016 9:30 pm
Forum: Hardware
Topic: BAD DMA - Myth or fact ?
Replies: 97
Views: 33472

Re: BAD DMA - Myth or fact ?

Well, tested my STE with a new upgraded power supply. It still has the problem :cry: Did some copying on my UltraSatan and data got corrupted again on the SD Cards. Seems to have a buggy DMA.... Maybe I need to find a STE with a good DMA.....
by redhawk668
Mon Jun 13, 2016 4:51 am
Forum: Hardware
Topic: BAD DMA - Myth or fact ?
Replies: 97
Views: 33472

Re: BAD DMA - Myth or fact ?

Well, I ordered a PSU. But, it has to be delivered. So, when it arrives I can test again.
by redhawk668
Sun Jun 12, 2016 9:49 pm
Forum: Hardware
Topic: BAD DMA - Myth or fact ?
Replies: 97
Views: 33472

Re: BAD DMA - Myth or fact ?

I have a modified Sony MPF920-E floppydrive, it already died on me. The Sony Drive is a 2001 model and works reliable, after the mod. Formatting, etc. Flawlessly.
by redhawk668
Sun Jun 12, 2016 9:37 pm
Forum: Hardware
Topic: BAD DMA - Myth or fact ?
Replies: 97
Views: 33472

Re: BAD DMA - Myth or fact ?

Well, it sometimes functions normally, but after some time of use the wonkyness starts to happen. So, it could be a wonky PSU. But, if the wonkyness stays I think I'll send it to you for testing. I live in the Netherlands, so that means proper protection. The case has seen better times, I'd like to ...
by redhawk668
Sun Jun 12, 2016 9:21 pm
Forum: Hardware
Topic: STFM VIDEO SYNC FAULT
Replies: 52
Views: 13060

Re: STFM VIDEO SYNC FAULT

Well, if I put back the TOS 1.02 roms it behaves normally. But, I'll keep the 1.04 roms in. It's not really a problem. As a side effect, the 60 Hz gives a better picture. I might change the PSU on my STFM too, as the picture starts to wobble when running certain programs in low or medium resolution...
by redhawk668
Sun Jun 12, 2016 9:15 pm
Forum: Hardware
Topic: BAD DMA - Myth or fact ?
Replies: 97
Views: 33472

Re: BAD DMA - Myth or fact ?

Well, I seem to have the 'bad' DMA on my 1040 STE too. I bought an UltraSatan and tested it on my STE, with HD Driver 9.xx I could not partition the SD Cards. It would give no errors, but after a reboot no partitions on the SD Cards (1 GB and 2 GB). Then, I've tested the UltraSatan on my STFM, it wo...
by redhawk668
Sun Jun 12, 2016 8:24 pm
Forum: Hardware
Topic: STFM VIDEO SYNC FAULT
Replies: 52
Views: 13060

Re: STFM VIDEO SYNC FAULT

My 1040 STFM does this too on my LCD, but I think the reason it does that is that I have replaced the TOS roms. I went from 1.02 to 1.04. I bought the roms on eBay from an American seller... Yep, US TOS version in a Dutch STFM, it works perfectly though, only the video starts a bit funky... When it ...
by redhawk668
Sat Jul 25, 2015 11:11 pm
Forum: The Atari 8bit corner
Topic: Newbe to 8bit Atari computers...
Replies: 1
Views: 5677

Re: Newbe to 8bit Atari computers...

Not much, unfortunately. Most old games like Star Raiders, Defender, etc. will run in 16 kb, but most of the games need at least 48 kb of RAM.
by redhawk668
Tue Mar 27, 2012 10:36 am
Forum: Hardware
Topic: Atari st series computers conversion PC
Replies: 510
Views: 213022

Re: Atari st series computers conversion PC

I see a silver coloured flea at the side. :lol: :lol:[/quote]

LOL, :lol: :lol: Yeah, I need to clean out my desk...
by redhawk668
Mon Mar 26, 2012 4:03 pm
Forum: Hardware
Topic: Atari st series computers conversion PC
Replies: 510
Views: 213022

Re: Atari st series computers conversion PC

The mainboard has arrived:

Foxconn Irvine (OEM HP):

IMG_0372.JPG


Got this off Fleabay :D
by redhawk668
Mon Jan 23, 2012 10:34 pm
Forum: Hardware
Topic: 2012 Atari monitor suggestions
Replies: 22
Views: 5765

Re: 2012 Atari monitor suggestions

Samsung T200HD 20" display also gives good results :D
by redhawk668
Mon Jan 16, 2012 9:30 pm
Forum: Hardware
Topic: ST to RGB Scart Success...
Replies: 37
Views: 9385

Re: ST to RGB Scart Success...

Ok, I've finally got a nice flatscreen to use with my ST's and 130XE, it's a Samsung SyncMaster T200HD, 20" TFT TV and computerscreen in one :D Bought it second hand from an internet auction site.. I've connected it to my STE and the results are quite good. Very usable in low resolution and med...
by redhawk668
Mon Jan 09, 2012 2:03 pm
Forum: Hardware
Topic: 2012 Atari monitor suggestions
Replies: 22
Views: 5765

Re: 2012 Atari monitor suggestions

I think any TFT/LCD TV with RGB scart / or YUV component inputs will do.... I've tried my Atari 1040 STfm on a standard LCD TV with a RGB to scart cable and had good results :) Good usable on both low and medium resolution. Some of these TFT screens also support the high resolution, only then you ne...

Go to advanced search