Search found 1329 matches

by paul92706
Fri Sep 15, 2017 3:53 am
Forum: CT60 / CT63 Area
Topic: CTPCI and USB card
Replies: 16
Views: 2497

Re: CTPCI and USB card

No need to e-mail (but should work here in the forum using the "contact" link). As for the PCI cards: I've got several plugged in, but all of them are 3,3V types and work "out of the box", at least as far as the startup diagnostic goes. Drivers are another matter. I do have netw...
by paul92706
Sun Aug 27, 2017 10:43 pm
Forum: Professionals
Topic: Falcon VGA adaptor pinout
Replies: 2
Views: 148

Re: Falcon VGA adaptor pinout

Atarieterno wrote:http://www.atari-forum.com/viewtopic.php?t=16424

ahh! thanks buddy
by paul92706
Sun Aug 27, 2017 8:17 pm
Forum: Professionals
Topic: Falcon VGA adaptor pinout
Replies: 2
Views: 148

Falcon VGA adaptor pinout

Hi does anyone have the pinout diagram for the Falcon VGA adaptor from 19pin to 15pin? The wiki is down so i can not find anywhere. thanks
by paul92706
Thu Aug 24, 2017 9:05 pm
Forum: For sale / Wanted
Topic: Atari Falcon/CT60 and NetUSBee For sale
Replies: 6
Views: 530

Re: Atari Falcon/CT60 and NetUSBee For sale

Another good system.... Hope you are not leaving Atari. Could have got it off you when I was at Disneyland last December.... Nah already have enough birds here. Lol! you have enough Atari's already wongck! No never leaving ATARI, i still have my Falcon/CT63 and TT030, i wasn't using this spare Falc...
by paul92706
Thu Aug 24, 2017 3:22 pm
Forum: For sale / Wanted
Topic: Atari Falcon/CT60 and NetUSBee For sale
Replies: 6
Views: 530

Atari Falcon/CT60 and NetUSBee For sale

Atari Falcon/CT60 and NetUSBee for sale in ebay! check it out!!!
http://m.ebay.com/itm/152675650080?_trk ... mwBanner=1
by paul92706
Sat Aug 19, 2017 9:07 am
Forum: Hardware
Topic: netusbee repair
Replies: 7
Views: 431

Re: netusbee repair

i tried to repair a NetUSBee, i could not not find the problem after replacing almost every IC on the board. your best bet is get a new one, that's my opinion. but check all your drivers first before you do anything.
by paul92706
Fri Aug 18, 2017 8:14 pm
Forum: CT60 / CT63 Area
Topic: CTPCI-IDE-Problem
Replies: 23
Views: 1032

Re: CTPCI-IDE-Problem

Rustynutt wrote:Also, HD Driver has specific settings what to look for. Maybe running HD Driver also in the auto folder for each boot mode. Do you run a dual auto folder boot config?

hi rusty, i think this is hardware related. Somthing to do with Maste/Slave and IRQ for sure.
by paul92706
Fri Aug 18, 2017 5:36 am
Forum: CT60 / CT63 Area
Topic: CTPCI-IDE-Problem
Replies: 23
Views: 1032

Re: CTPCI-IDE-Problem

[quote="mikro"]Not sure whether this kind of setup was even supported. I'd say you're supposed to use either of the drives but not both. I agree Mikro, this does not work, there has to be a modification done for this to work, it seems both IDE ports are getting confused with the Master dri...
by paul92706
Fri Aug 18, 2017 5:10 am
Forum: CT60 / CT63 Area
Topic: CTPCI-IDE-Problem
Replies: 23
Views: 1032

Re: CTPCI-IDE-Problem

hi toni, i want to say, Falcon IDE and CTPCI IDE will Not! work in their respective modes 030/060. I try this tonight, what happens the (060 mode) CTPCI Master IDE gets confused with (030) Internal Falcon Master IDE, this creates a lockup at boot detect. I also tried making (030) Internal Falcon IDE...
by paul92706
Thu Aug 17, 2017 5:17 pm
Forum: CT60 / CT63 Area
Topic: CTPCI-IDE-Problem
Replies: 23
Views: 1032

Re: CTPCI-IDE-Problem

[quote="watzl-berg"]I don't want to use Falcon-IDE and CTPCI-IDE at the same time.


Are we able to use both CTPCI-IDE and Falcon-IDE at same time? of course in there respective modes 030-060
by paul92706
Sun Aug 06, 2017 5:39 am
Forum: For sale / Wanted
Topic: For Sale [SOLD]: A very special Falcon
Replies: 18
Views: 2160

Re: For Sale [SOLD]: A very special Falcon

ugh! she was a beauty!!
by paul92706
Fri Aug 04, 2017 4:20 am
Forum: For sale / Wanted
Topic: Looking for a Dayna SCSI/Link Ethernet Box ...
Replies: 7
Views: 1216

Re: Looking for a Dayna SCSI/Link Ethernet Box ...

I got a Daynaport on my TT030, i wouldn't mind selling it, but my cartridge port on the TT030 is not working so i can not use a NetUSBee :-( sorry frank.lucas
by paul92706
Wed Aug 02, 2017 4:08 am
Forum: CT60 / CT63 Area
Topic: SuperVidel soon?
Replies: 48
Views: 4735

Re: SuperVidel soon?

leech wrote:Yeah, that's what I'm thinking too. I'm betting it's because it's a really old firmware and needs to be updated to something the CT60e is happy with.

any updates on the supervidel leech?
by paul92706
Tue Jul 25, 2017 4:07 pm
Forum: CT60 / CT63 Area
Topic: SuperVidel soon?
Replies: 48
Views: 4735

Re: SuperVidel soon?

mzry wrote:I emailed nature and they said that Willy asked permission to make new ones and they gave the thumbs up. So I guess we can be hopeful.

this sounds like good news! i am positive Willy will be making Supervidels soon!! i'm already to be on the list!!
by paul92706
Sun Jun 25, 2017 6:12 am
Forum: CT60 / CT63 Area
Topic: Desktop background in TOS for CTPCI
Replies: 34
Views: 2976

Re: Desktop background in TOS for CTPCI

I don't think you can set back ground image in plain TOS.
by paul92706
Wed Jun 21, 2017 10:00 pm
Forum: Hardware
Topic: Atari 1040ST 20 Bombs on Screen?
Replies: 4
Views: 597

Re: Atari 1040ST 20 Bombs on Screen?

hi, no its not the CPU that has gone bad, because the bombs are being derived by the CPU. im thinking theres a short somewhere.
by paul92706
Sun Jun 18, 2017 8:24 pm
Forum: CT60 / CT63 Area
Topic: 'Cannot synchronise DSP' issues w/ Falcon ct60e
Replies: 11
Views: 1556

Re: 'Cannot synchronise DSP' issues w/ Falcon ct60e

i had to replace one of my DSP SRAM IC's, they are no fun to solder back on! Hot-Air gun was the best tool for this job.
by paul92706
Sun Jun 18, 2017 6:35 am
Forum: CT60 / CT63 Area
Topic: 'Cannot synchronise DSP' issues w/ Falcon ct60e
Replies: 11
Views: 1556

Re: 'Cannot synchronise DSP' issues w/ Falcon ct60e

H I even tried that resistor sdma mod people were recommending but then my Falcon didn't even turn on, so I removed it. Just wondering if anyone has an idea :( Hi there, i hope you didn't short somthing out, if your Falcon didn't turn on. You should try running the SRAM for DSP software and see if ...
by paul92706
Tue Jun 13, 2017 5:27 am
Forum: CT60 / CT63 Area
Topic: Ethernat Toast?
Replies: 5
Views: 844

Re: Ethernat Toast?

this seems like a Hardware issue joeatari! somthing has failed on your Ethernat board, maybe loose connection, or bad cap, or IC, troubleshooting would be a pain, maybe time to switch to NetUSBee?
by paul92706
Tue Jun 06, 2017 11:19 pm
Forum: Games - Requests
Topic: learning mathematics for kids
Replies: 8
Views: 1957

Re: learning mathematics for kids

are these for sale or shareware? i would be interested in STD453 Calculus.
by paul92706
Tue Jun 06, 2017 11:17 pm
Forum: CT60 / CT63 Area
Topic: SuperVidel soon?
Replies: 48
Views: 4735

Re: SuperVidel soon?

i think we who have the CT60e are all ready for a SuperVidel, hopefully this comes into production soon!
by paul92706
Sun May 28, 2017 10:41 pm
Forum: Professionals
Topic: FPU socket failure?
Replies: 10
Views: 1468

Re: FPU socket failure?

i tried the zip lock ties once and worked well!
by paul92706
Tue May 23, 2017 5:29 am
Forum: Gallery
Topic: I finally have a TT!
Replies: 71
Views: 12960

Re: I finally have a TT!

very attracting TT andrew! :-)
by paul92706
Thu May 18, 2017 9:03 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 30
Views: 3295

Re: CTPCI and Realtek 8139D

I might upgrade (rather, install 1.19 in parallel) at some time in the future, but possibly not in the near future. Never touch a running system, and the CT63 machine doesn't see much use anyway. :lol: how funny i agree with you 110% (in regards to never touch a running system) i learned the hard w...
by paul92706
Thu May 18, 2017 7:08 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 30
Views: 3295

Re: CTPCI and Realtek 8139D

For me, the FreeMiNT version that's working is a daily build (freemint-1.17-03112012.tar.bz2) and that's all I remember about it.


Hi Ektus, so i see your on 1-17 build, do you have any plans on upgrading to 1-19? I see you only use Mint for testing.
Regards
Ektus.[/quote]

Go to advanced search