Search found 1347 matches

by paul92706
Wed Feb 21, 2018 4:07 pm
Forum: Galleries
Topic: Another enjoyable weekend with my Falcon
Replies: 8
Views: 1563

Re: Another enjoyable weekend with my Falcon

Awesome!!!
by paul92706
Wed Jan 10, 2018 3:35 am
Forum: CT60 / CT63 Area
Topic: CTPCI-IDE-Problem
Replies: 29
Views: 2887

Re: CTPCI-IDE-Problem

Ugh! I don't want to have to flash another firmware my Falcon is running sweet right now, but thanks wongck for the feedback buddy!
by paul92706
Sun Jan 07, 2018 11:44 pm
Forum: CT60 / CT63 Area
Topic: CTPCI-IDE-Problem
Replies: 29
Views: 2887

Re: CTPCI-IDE-Problem

Watzl-berg can you show us the Cf card you used in 030 mode? I still want mine to boot in that manner. Thanks
by paul92706
Sat Nov 25, 2017 5:05 am
Forum: CT60 / CT63 Area
Topic: I'm calling Willy out! SuperVidel info!
Replies: 42
Views: 3287

Re: I'm calling Willy out! SuperVidel info!

This is good news! Thank's willy for keeping us updated, and good luck!!
by paul92706
Sat Nov 25, 2017 4:56 am
Forum: Hardware
Topic: Falcon NO display after NVRam replacement
Replies: 88
Views: 5423

Re: Falcon NO display after NVRam replacement

Yes i'm curious to what the problem was?!
by paul92706
Tue Oct 31, 2017 2:50 am
Forum: Atari Legend Forum
Topic: RIP Des AKA Juggler from the PP
Replies: 16
Views: 1842

Re: RIP Des AKA Juggler from the PP

Very sad, my condolences
by paul92706
Wed Oct 18, 2017 8:26 pm
Forum: CT60 / CT63 Area
Topic: PicoPSU: is it really enough for the CT60?
Replies: 27
Views: 4550

Re: PicoPSU: is it really enough for the CT60?

I too have been seeing alot of Pico PSU's rated at 3.3V at 6A, did we figure out the outcome? Are we able to use that type of PSU?
by paul92706
Sun Oct 15, 2017 4:01 pm
Forum: Chat forum [ENG]
Topic: eBay deal gone bad
Replies: 30
Views: 2712

Re: eBay deal gone bad

Looks like it was under a heavy load!
by paul92706
Wed Oct 11, 2017 11:14 pm
Forum: Professionals
Topic: Found SCSI drive replacement SSD for TT etc
Replies: 7
Views: 1295

Re: Found SCSI drive replacement SSD for TT etc

mzry wrote:I use a SCSI2SD on my TT, works fine.

Is there a certain model i should look for SCSI2SD? Thanks
by paul92706
Sat Oct 07, 2017 8:08 pm
Forum: Professionals
Topic: Nova Adapter Problems
Replies: 7
Views: 1577

Re: Nova Adapter Problems

That cutt track looks like it does done intentionally i would leave it alone.
by paul92706
Fri Oct 06, 2017 3:39 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 159
Views: 12115

Re: CTPCI and Realtek 8139D

wongck wrote:Tester yes, qualified not sure.

Sweet! You got it working wongck! Maybe writing a tutorial some time in future?!
by paul92706
Sat Sep 30, 2017 12:18 am
Forum: CT60 / CT63 Area
Topic: CTPCI-IDE-Problem
Replies: 29
Views: 2887

Re: CTPCI-IDE-Problem

I think you got me wrong. Both drive are connected. The 1GB Trancend CF-Card on the internal port and a 32GB SD-Card on the CTPCI-IDE. In 030-Mode the Falcon is booting from the CF-Card an does not "see" the SD-card. And in 060-mode the Falcon is booting from the SD-card an does not "...
by paul92706
Fri Sep 29, 2017 5:18 pm
Forum: Chat forum [ENG]
Topic: Atari in films
Replies: 56
Views: 14554

Re: Atari in films

nice! explorer
by paul92706
Thu Sep 28, 2017 9:54 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and USB card
Replies: 168
Views: 10077

Re: CTPCI and USB card

disregard
by paul92706
Thu Sep 28, 2017 9:54 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and USB card
Replies: 168
Views: 10077

Re: CTPCI and USB card

My file system looks good, and i am using COP's, so i don't think there's a problem there. Maybe it could be because you are using the DVI cable? i am using standard VGA 15pin cable. I can try and test with a VGA cable, but don't know if the high resolutions are available via VGA. I won't have acce...
by paul92706
Thu Sep 28, 2017 9:52 pm
Forum: Hardware
Topic: Falcon NO display after NVRam replacement
Replies: 88
Views: 5423

Re: Falcon NO display after NVRam replacement

I think there is a clearer schematic somewhere, let me check my HD tonight and i will forward it to you. But first off i would definitely check that Ground Pin and Vcc pin on NVRAM chip! i will look at my schematics and tell you what pin is which. Hang in there buddy she (Falcy) not yet a goner!
by paul92706
Tue Sep 26, 2017 5:38 am
Forum: CT60 / CT63 Area
Topic: CTPCI and USB card
Replies: 168
Views: 10077

Re: CTPCI and USB card

I've even got 1920x1200 running, with 16M colours and my usual MagiC 6.20 setup. "File not found" doesn't sound good. Corrupt file system? Incompatible control panel? I've been using cops, started as "cops.prg" from the desktop. The resolutions are read from the monitor (VESA) a...
by paul92706
Tue Sep 26, 2017 5:14 am
Forum: Hardware
Topic: Falcon NO display after NVRam replacement
Replies: 88
Views: 5423

Re: Falcon NO display after NVRam replacement

Ya I'm a dope!! When I do something like this I think it will always work,'it's so simple' is in my mind. I do not think long term, like what happens if it dose not work.... I think 'It worked last time, so it will work this time'... Lesson now learned about sockets!! And I have so many sockets aro...
by paul92706
Fri Sep 15, 2017 3:53 am
Forum: CT60 / CT63 Area
Topic: CTPCI and USB card
Replies: 168
Views: 10077

Re: CTPCI and USB card

No need to e-mail (but should work here in the forum using the "contact" link). As for the PCI cards: I've got several plugged in, but all of them are 3,3V types and work "out of the box", at least as far as the startup diagnostic goes. Drivers are another matter. I do have netw...
by paul92706
Sun Aug 27, 2017 10:43 pm
Forum: Professionals
Topic: Falcon VGA adaptor pinout
Replies: 2
Views: 465

Re: Falcon VGA adaptor pinout

Atarieterno wrote:http://www.atari-forum.com/viewtopic.php?t=16424

ahh! thanks buddy
by paul92706
Sun Aug 27, 2017 8:17 pm
Forum: Professionals
Topic: Falcon VGA adaptor pinout
Replies: 2
Views: 465

Falcon VGA adaptor pinout

Hi does anyone have the pinout diagram for the Falcon VGA adaptor from 19pin to 15pin? The wiki is down so i can not find anywhere. thanks
by paul92706
Thu Aug 24, 2017 9:05 pm
Forum: For sale / Wanted
Topic: Atari Falcon/CT60 and NetUSBee For sale
Replies: 6
Views: 1055

Re: Atari Falcon/CT60 and NetUSBee For sale

Another good system.... Hope you are not leaving Atari. Could have got it off you when I was at Disneyland last December.... Nah already have enough birds here. Lol! you have enough Atari's already wongck! No never leaving ATARI, i still have my Falcon/CT63 and TT030, i wasn't using this spare Falc...
by paul92706
Thu Aug 24, 2017 3:22 pm
Forum: For sale / Wanted
Topic: Atari Falcon/CT60 and NetUSBee For sale
Replies: 6
Views: 1055

Atari Falcon/CT60 and NetUSBee For sale

Atari Falcon/CT60 and NetUSBee for sale in ebay! check it out!!!
http://m.ebay.com/itm/152675650080?_trk ... mwBanner=1
by paul92706
Sat Aug 19, 2017 9:07 am
Forum: Hardware
Topic: netusbee repair
Replies: 7
Views: 848

Re: netusbee repair

i tried to repair a NetUSBee, i could not not find the problem after replacing almost every IC on the board. your best bet is get a new one, that's my opinion. but check all your drivers first before you do anything.
by paul92706
Fri Aug 18, 2017 8:14 pm
Forum: CT60 / CT63 Area
Topic: CTPCI-IDE-Problem
Replies: 29
Views: 2887

Re: CTPCI-IDE-Problem

Rustynutt wrote:Also, HD Driver has specific settings what to look for. Maybe running HD Driver also in the auto folder for each boot mode. Do you run a dual auto folder boot config?

hi rusty, i think this is hardware related. Somthing to do with Maste/Slave and IRQ for sure.

Go to advanced search