Search found 246 matches

by Latz
Sun Feb 17, 2019 8:37 am
Forum: FireBee
Topic: Atari Screensaver for Firebee
Replies: 37
Views: 6821

Re: Atari Screensaver for Firebee

Hi,
i´d like to mention that you can use the always available and most efficient screensaver - the monitor power switch :lol:

Latz
by Latz
Sun Jan 06, 2019 7:57 am
Forum: CT60 / CT63 Area
Topic: CTPCI and USB card
Replies: 181
Views: 31767

Re: CTPCI and USB card

Yes, sure.
What i mean is: Is this a bug in CT60TOS or in MinT?
If this message is correct, the MinT IKBD handler should be updated/fixed.

Latz
by Latz
Thu Jan 03, 2019 9:58 am
Forum: CT60 / CT63 Area
Topic: CTPCI and USB card
Replies: 181
Views: 31767

Re: CTPCI and USB card

Hi, Yes, I’m also receiving that message when scrolling. OK, so the question is: Is this message correct? If yes, this issue should be fixed in FreeMinT. But if the detection of "MinT IKBD handler" is wrong in CT60TOS USB driver (and so the message is wrong, too), we´re stucked again... An...
by Latz
Mon Dec 31, 2018 8:21 am
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 203
Views: 36863

Re: CTPCI and Realtek 8139D

Hi, I have the full mint install with the UNIX-like environment (I think). I just don't know what I am doing :-) No problem, my first MinT experiences weren´t much better... :shrug: Here is what I tried: root@easymint:/home>exec /home/lspci -vv -i /home/pci.gz bash: /home/lspci: Permission denied ba...
by Latz
Sun Dec 30, 2018 11:39 am
Forum: CT60 / CT63 Area
Topic: CTPCI and USB card
Replies: 181
Views: 31767

Re: CTPCI and USB card

Hi, no message like this here with TOS, sorry. first: USB mouse Logitech B100 (wired) works good, precise moving. But when using the (only vertical) mousewheel the first time after boot, an alertbox appears: Warning: The MinT IKBD handler is for a TOS < 2.00. Try to patch MinT for TOS 4.04 USB Kbdvb...
by Latz
Sun Dec 30, 2018 11:34 am
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 203
Views: 36863

Re: CTPCI and Realtek 8139D

Hi, @wongck: It's always dangerous to leave electrical devices unmounted...much more in our case; imagine such a shortcut would burn CTPCI, CT60 or Falcon MB... Easiest way is a cardboard box (carton) or a parcel package, use a cutter knife to cut the slots and a icepick or screwdriver for making sc...
by Latz
Sat Dec 29, 2018 11:21 am
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 203
Views: 36863

Re: CTPCI and Realtek 8139D

Hi, @Ektus: Thanks for the extra "-v" ;) @Kroll: Sorry, i should have mentioned that this is for commandline shell. But now: A "Christmas wonder" happened! 8O I mounted the USB card again (the one where i had to cut the 5V trace, see USB card thread), just to compare lspci data. ...
by Latz
Fri Dec 28, 2018 12:42 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 203
Views: 36863

Re: CTPCI and Realtek 8139D

Hi, thank you all for your informations! My USB card (the last one i tried) has a NEC D720101 too, but shows the described problems. Before i try the Belkin JoeAtari advised, can you please - extract the attached lspci.zip - run lspci -vv -i /path/to/pci.ids.gz and post the output here? Thanks in ad...
by Latz
Thu Dec 27, 2018 2:34 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 203
Views: 36863

Re: CTPCI and Realtek 8139D

Great that it works for you!!
Can you please post the exact type of USB card you are using? Perhaps i´ll give it another try...

Latz
by Latz
Sat Dec 22, 2018 8:08 am
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 203
Views: 36863

Re: CTPCI and Realtek 8139D

Hi,
see here (this is the boot message in working condition):

viewtopic.php?f=97&t=31641&start=25#p328219

Latz
by Latz
Fri Dec 21, 2018 7:49 am
Forum: CT60 / CT63 Area
Topic: CTPCI and USB card
Replies: 181
Views: 31767

Re: CTPCI and USB card

Hi, @Kroll: Thank you for your offer sending pictures, but i think this is a problem with the combination of cards. Seems like the manufactures sell "unversal" cards which are not universal at all, cards with the same chip behaves completely different from different producers... In fact i ...
by Latz
Thu Dec 20, 2018 7:41 am
Forum: CT60 / CT63 Area
Topic: CTPCI and USB card
Replies: 181
Views: 31767

Re: CTPCI and USB card

Sorry, i really forgot to report: Even with 80 wire ribbon cables it´s the same problem here (like described above). @JoeAtari: I don´t think that this is a problem with the slot order, i tried several orders without a difference. But you definetly should update FreeMinT! Edit: Same order like wongc...
by Latz
Sun Dec 09, 2018 7:30 am
Forum: FireBee
Topic: Start shell error
Replies: 6
Views: 642

Re: Start shell error

Thanks for the correction, Thorsten! :)

Latz
by Latz
Sat Dec 08, 2018 6:36 am
Forum: FireBee
Topic: Start shell error
Replies: 6
Views: 642

Re: Start shell error

Hi, this is a kind of "extended" shell feature from the SpareMinT (EasyMinT) UNIX like installation with user login, logfiles, etc. But shell should work without that. You can try to set up a folder/file structure like: C:/mint/var/log/ and create an empty file with QED named "utmp&qu...
by Latz
Sun Oct 28, 2018 7:27 am
Forum: Professionals
Topic: FreeMinT bug: Mount drive
Replies: 25
Views: 3943

Re: FreeMinT bug: Mount drive

Hi,
tested with Thing! 1.27: ESC works good (="soft reload") on all ext2 drives.
So it´s TeraDesk...David, mikro, see PM.

Thanks,
Latz
by Latz
Sat Oct 27, 2018 6:33 am
Forum: Professionals
Topic: FreeMinT bug: Mount drive
Replies: 25
Views: 3943

Re: FreeMinT bug: Mount drive

Wow, thank you David and Thorsten for your investigations! I never could have found that (in fact i´m happy that i understand ~half of the things that you explain :oops: ). I understood that the behaviour is basically correct both for FreeMinT and TeraDesk. So please excuse me for calling this a &qu...
by Latz
Fri Oct 26, 2018 8:41 am
Forum: Professionals
Topic: FreeMinT bug: Mount drive
Replies: 25
Views: 3943

Re: FreeMinT bug: Mount drive

Thank you David!! So we are one step further: It´s not the first ext2 partition but the UNIX stuff partition which works fine. But i can´t find any differences between g: and h: here (regarding hddriver, fstab, mint.cnf, ...). Only one thing: g: is 2GB, h: and the others are > 20GB here So what make...
by Latz
Wed Oct 24, 2018 12:16 pm
Forum: Professionals
Topic: FreeMinT bug: Mount drive
Replies: 25
Views: 3943

Re: FreeMinT bug: Mount drive

Hi, On what medium is that h: partition located? Could it be that your harddisk driver reports a media change on those? No media change, 1x FAT, 3x VFAT, 4x ext2 on 80GB internal IDE HD (Falcon connector, not CTPCI). So it seems that it works correct on the first ext2 partition but not on the follow...
by Latz
Tue Oct 23, 2018 1:04 pm
Forum: Professionals
Topic: FreeMinT bug: Mount drive
Replies: 25
Views: 3943

Re: FreeMinT bug: Mount drive

Hi,
as i´m working on another project while i discovered this i would be happy if someone else (who has still 1.18-*) could test this...

Latz
by Latz
Tue Oct 23, 2018 10:47 am
Forum: Professionals
Topic: FreeMinT bug: Mount drive
Replies: 25
Views: 3943

Re: FreeMinT bug: Mount drive

Hi mikro, it's like i wrote (FreeMinT 1-19-b43 020 snapshot/XaAES/TeraDesk): - Drive h: ext2fsck check was forced at boot, so a we have a "fresh" counter. - Then in bash: >tune2fs -l h: ... Last mount time: Tue Oct 23 10:29:09 2018 Last write time: Tue Oct 23 12:20:11 2018 Mount count: 1 M...
by Latz
Mon Oct 22, 2018 3:26 pm
Forum: Professionals
Topic: FreeMinT bug: Mount drive
Replies: 25
Views: 3943

Re: FreeMinT bug: Mount drive

Hi, You should be able to use tune2fs to set the number to higher or turn it off. This is just a feature of the ext2 filesystem. No, this is definetly a bug and never happened before (caused by simple "refresh dir"). Sure i know about fsck, max. mountcount and tune2fs and it worked correct...
by Latz
Mon Oct 22, 2018 6:11 am
Forum: Professionals
Topic: FreeMinT bug: Mount drive
Replies: 25
Views: 3943

Re: FreeMinT bug: Mount drive

Hi,
maybe you´re right, but i think the FreeMinT developers are here.
Also i wanted to give you and others the chance to confirm this bug ;)
(... and to avoid another account for me).

Additional info:The re-mount only happens with ext2 partitions here.

Latz
by Latz
Sun Oct 21, 2018 6:18 pm
Forum: Professionals
Topic: FreeMinT bug: Mount drive
Replies: 25
Views: 3943

FreeMinT bug: Mount drive

Hi, i found a bug in current FreeMnT snapshot. The MinT mailinglist subscription page refuses my email address for any reason, so i post it here: When i do a "reload directory" with ESC key (TeraDesk here), new FreeMinT (re-) mounts the partition/drive (which is counted by fscheck,too) and...
by Latz
Wed Oct 17, 2018 9:04 am
Forum: Professionals
Topic: Automatic script execution
Replies: 2
Views: 939

Re: Automatic script execution

Hi, thank you, Thorsten, i found it works like this: - script as executable - copy and rename /bin/sh to sh.tos (for not asking for parameters at start) - In TeraDesk, assign sh.tos with parameter "-c /c/test.scr" (no placeholder like "%f"; backslashs DON´T work!) - sh.tos can be...
by Latz
Tue Oct 16, 2018 1:33 pm
Forum: Professionals
Topic: Automatic script execution
Replies: 2
Views: 939

Automatic script execution

Hi, this is with EasyMinT + current FreeMinT update + TeraDesk: I want to create a shell script which is executed automatically by TeraDesk after start, but it don´t work like "the linux way", e.g: Script (example), created with QED, unix lineendings, saved as "test.scr" on ext2 ...

Go to advanced search