Search found 36 matches

by waltermixxx
Sun Aug 26, 2018 2:59 pm
Forum: MiSTer
Topic: Local Sellers for MiSTer Expansion Boards
Replies: 419
Views: 166876

Re: Local Sellers for MiSTer Expansion Boards

I've ordered an I/O board with ram built in from Ricardo as well. I also have Antonio's 2 card set. I will most likely get another FPGA DE10-Nano in another month or so, when my wife is not looking. ;0). Cheers guys thanks for all the work that goes into these. I may have to sell my real computers t...
by waltermixxx
Mon Aug 20, 2018 11:40 am
Forum: MiSTer
Topic: If you want to donate to MiSTer project.
Replies: 212
Views: 77219

Re: If you want to donate to MiSTer project.

Donated a bit as well.

Cheers.
by waltermixxx
Mon Aug 20, 2018 8:11 am
Forum: MiSTer
Topic: Local Sellers for MiSTer Expansion Boards
Replies: 419
Views: 166876

Re: Local Sellers for MiSTer Expansion Boards

Sent a $10.00 donation as per Antonio, and $40.00 for a set of his boards. :)
Thank you guys for your work on this project. :)

Very much appreciated.

Cheers.
by waltermixxx
Tue Mar 06, 2018 1:46 am
Forum: Hardware
Topic: WIFI for all ataris over serial!
Replies: 134
Views: 40713

Re: WIFI for all ataris over serial!

If folks have all three .bin files in the same folder as the esptool.py file they can use the following where X is their com port: esptool.py --port comX write_flash -ff 40m -fm dio -fs 4MB 0x3fc000 esp_init_data_default.bin 0x0 0x00000.bin 0x10000 0x10000.bin and do all in one go... this is based o...
by waltermixxx
Sun Mar 04, 2018 8:24 pm
Forum: Hardware
Topic: WIFI for all ataris over serial!
Replies: 134
Views: 40713

Re: WIFI for all ataris over serial!

Mission Accomplished. :) I was able to telnet onto the device and sign into my wifi.
as well as telnet onto a bbs using the Telnet app and not the usual Terminal via WIFI Modem :) very very cool :)

Thank you very much for your patience,

Cheers.
by waltermixxx
Sun Mar 04, 2018 6:39 pm
Forum: Hardware
Topic: WIFI for all ataris over serial!
Replies: 134
Views: 40713

Re: WIFI for all ataris over serial!

ok I did the following: i erased the flash: erasingflash.jpg then re-programmed: relashing.jpg then reset and connected to it again at 74880 (as there still seemed to be an issue, only it was no longer constantly resetting... (message is there twice as I pressed rest a second time to see if the mess...
by waltermixxx
Sun Mar 04, 2018 2:48 pm
Forum: Hardware
Topic: WIFI for all ataris over serial!
Replies: 134
Views: 40713

Re: WIFI for all ataris over serial!

Thanks for your assistance. this is a copy and paste of the error that is repeated: ets Jan 8 2013,rst cause:2, boot mode:(3,6) load 0x40100000, len 30644, room 16 tail 4 chksum 0xfd load 0x3ffe8000, len 1964, room 4 tail 8 chksum 0xde load 0x3ffe87b0, len 2412, room 0 tail 12 chksum 0xa7 csum 0xa7 ...
by waltermixxx
Sat Mar 03, 2018 10:19 pm
Forum: Hardware
Topic: WIFI for all ataris over serial!
Replies: 134
Views: 40713

Re: WIFI for all ataris over serial!

Hi there, I'm having problems getting my ESP-01 to work with the firmware. I have it wired up and working using other firmware (namely a WIFI232 type firmware, but when i try and program it using the two bin files from your site: 0x00000.bin and 0x10000. I am not having much luck, even communicating...
by waltermixxx
Tue Feb 27, 2018 5:52 pm
Forum: Hardware
Topic: My new, compact Atari -> VGA adapter.
Replies: 223
Views: 54572

Re: My new, compact Atari -> VGA adapter.

Double posted... sorry :)
not sure how to delete this post.
by waltermixxx
Tue Feb 27, 2018 5:52 pm
Forum: Hardware
Topic: My new, compact Atari -> VGA adapter.
Replies: 223
Views: 54572

Re: My new, compact Atari -> VGA adapter.

I would love to purchase a couple of these interfaces, I just found out about them :) I dont mind building a kit form, or having it built. :)
please advise where it can be purchased, (if it's still being producted.)

Cheers.
by waltermixxx
Sun Feb 22, 2015 11:03 pm
Forum: Hardware
Topic: Having issues getting my Mega ST2 talking with US Robotics modem
Replies: 7
Views: 2766

Re: Having issues getting my Mega ST2 talking with US Robotics modem

Thank you :) I'll give it a shot.

Cheers. :)
by waltermixxx
Sun Feb 22, 2015 3:04 am
Forum: Hardware
Topic: Having issues getting my Mega ST2 talking with US Robotics modem
Replies: 7
Views: 2766

Re: Having issues getting my Mega ST2 talking with US Robotics modem

that should the settings be on the atari itself? the rs-232 settings? Thanks by the way for the info on the modem itself, I will try the 3,5,8 setting and see if that helps :) using a null modem cable i can connect to my pc via putty, and type on either machine and have it appear on the other... whe...
by waltermixxx
Sat Feb 21, 2015 10:32 pm
Forum: Hardware
Topic: Having issues getting my Mega ST2 talking with US Robotics modem
Replies: 7
Views: 2766

Having issues getting my Mega ST2 talking with US Robotics modem

I've tested the cable, works with my pc sitting beside the atari. using the VT52 terminal with 9600 baud settings. none parity full duplex 8bit data strip bit on flow controle xon/xoff is on (tried with it off as well) rts/cts on as well... (tried it with off as well) i try to do a atz so it will re...
by waltermixxx
Wed Feb 18, 2015 11:05 pm
Forum: Hardware
Topic: New board: MonSTer
Replies: 585
Views: 182375

Re: New board: MonSTer

I have a mega st that would love this kind of upgrade, when will it be available? I would like to purchase one, along with the mega adapter board... :) i am also looking for a reasonably priced network interface... :) I think i better get myself a GAL programmer, so i can build my own. My ST compute...
by waltermixxx
Mon Feb 09, 2015 4:38 am
Forum: For sale / Wanted
Topic: [Wanted] IDE controller / interface for Atari STE
Replies: 2
Views: 1758

Re: [Wanted] IDE controller / interface for Atari STE

Yup I got one of those for my STE from AlanH, and he was extremely helpful when I was having issues with my CF card. ( Once I repalced the CF card, I did not have any issues at all :) Works like a charm, and very reasonably priced. :) I would recommend it 100%. My STE's are no longer jealous of my A...
by waltermixxx
Tue Feb 03, 2015 2:18 pm
Forum: Hardware
Topic: NEW IDE Controller & TOS 2.06 board (with extras)
Replies: 739
Views: 174491

Re: NEW IDE Controller & TOS 2.06 board (with extras)

Oddly enough the Kingston one above is the one I got mine working with. :)
( it was originally in my A600, worked fine there, and worked on the first try with the IDE interface Alan created. :) )

:)
by waltermixxx
Tue Feb 03, 2015 1:06 am
Forum: Hardware
Topic: NEW IDE Controller & TOS 2.06 board (with extras)
Replies: 739
Views: 174491

Re: NEW IDE Controller & TOS 2.06 board (with extras)

Happy to report that all along it was the two cards i was testing with. unfortunately neither liked being auto boot. I pulled the card and cable and CF holder out of my Amiga 600 and ran Peter Putnik's partitioner and installer, (I purchased it because, none of the free ones were working...) now tha...
by waltermixxx
Mon Feb 02, 2015 2:00 pm
Forum: Hardware
Topic: NEW IDE Controller & TOS 2.06 board (with extras)
Replies: 739
Views: 174491

Re: NEW IDE Controller & TOS 2.06 board (with extras)

I verified my board is Rev 2, serial number I moved my CF card over to Secondary, and I moved the two jumpers from standard over to REV. I will format both CF cards on my windows machine and try this all again using AHDI latest version. I also purchased Peter Putnik's driver hoping to have some luck...
by waltermixxx
Sun Feb 01, 2015 11:54 pm
Forum: Hardware
Topic: NEW IDE Controller & TOS 2.06 board (with extras)
Replies: 739
Views: 174491

Re: NEW IDE Controller & TOS 2.06 board (with extras)

This could be a tolerance issue on one of the ICs I use and I've bumped into this before with older CF cards like the 32MB ones. Does AHDI work with your 4GB one ? I'll PM you as you might need to send it back so I can fix the tolerance issue. what kind of tolerance issue? is it something I could r...
by waltermixxx
Sun Feb 01, 2015 10:59 pm
Forum: Hardware
Topic: Help with IDE + CF card please :)
Replies: 4
Views: 2219

Re: Help with IDE + CF card please :)

I appreciate your taking the time to reply :)
i will see what kind of luck i have with other hard drive drivers, there still a couple i need to try. :)

Cheers. :)
by waltermixxx
Sun Feb 01, 2015 10:30 pm
Forum: Hardware
Topic: Help with IDE + CF card please :)
Replies: 4
Views: 2219

Re: Help with IDE + CF card please :)

Unfortunatly, you can't auto-boot IDE devices on 1.62 (the TOS you have) - you need to upgrade to 2.06 for that, and it's not just a case of swapping chips :/ as for the formatting issues, grab the demo version of HDDriver: http://hddriver.seimet.de/en/ and see if that will format the card - it'll ...
by waltermixxx
Sun Feb 01, 2015 10:25 pm
Forum: Hardware
Topic: MegaFile 44 - what sort of interface?
Replies: 18
Views: 4062

Re: MegaFile 44 - what sort of interface?

i have one of these syquests 44's and mine is purely scsi, it does not have an atari port on it... so it must be used with a asci to scsi interface... ( I pulled one out of a fast hard drive) :) I have about 4 or 5 carts with it... and it's bootable... :) not sure if any of these helps... but does y...
by waltermixxx
Sun Feb 01, 2015 9:59 pm
Forum: Hardware
Topic: NEW IDE Controller & TOS 2.06 board (with extras)
Replies: 739
Views: 174491

Re: NEW IDE Controller & TOS 2.06 board (with extras)

Rats, i just created it in another thread... http://www.atari-forum.com/viewtopic.php?f=15&t=27530 here it is: Hi there i have an Atari STe with Alanh's ide interface on it... I am having some luck, but I am having issues formatting a 4 gig card for use with it. I also have a 32meg card and I co...
by waltermixxx
Sun Feb 01, 2015 9:52 pm
Forum: Hardware
Topic: Help with IDE + CF card please :)
Replies: 4
Views: 2219

Help with IDE + CF card please :)

Hi there i have an Atari STe with Alanh's ide interface on it... I am having some luck, but I am having issues formatting a 4 gig card for use with it. I also have a 32meg card and I could format it, but for the life of me i could not get it to autoboot... for now, I will focus on the 32 meg card be...
by waltermixxx
Sun Feb 01, 2015 9:19 pm
Forum: Hardware
Topic: NEW IDE Controller & TOS 2.06 board (with extras)
Replies: 739
Views: 174491

Re: NEW IDE Controller & TOS 2.06 board (with extras)

Thanks for your help thus far... :)

I think i will start a new thread so as not to associate my inability to get this up and running with your fine product...
please do feel free to assist me there though... any help appreciated. :)

Cheers. :)

Go to advanced search