Search found 167 matches

by jury
Sun Nov 19, 2017 8:52 am
Forum: Professionals
Topic: Devpac debugging on 68060
Replies: 5
Views: 245

Re: Devpac debugging on 68060

Nope :( Cache off sometimes help to pass the above code when tracing step by step, but not always. Its a lottery if that trap #1 will go fine or will crash. I have read this: http://www.atari-forum.com/viewtopic.php?f=68&t=1362 and it says: "In fact I've found out, that in some cases the pr...
by jury
Sun Nov 19, 2017 8:36 am
Forum: Professionals
Topic: Devpac debugging on 68060
Replies: 5
Views: 245

Re: Devpac debugging on 68060

That was it! God bless you!
by jury
Sat Nov 18, 2017 5:45 pm
Forum: Professionals
Topic: Devpac debugging on 68060
Replies: 5
Views: 245

Devpac debugging on 68060

Devpac 3.1 with applied mon030 patch for CT6x from site: http://dhs.nu/files.php?t=accelerators When I am in 68030 mode I can compile below code, run it and go into debugger ( Ctrl-D ) and trace the code line after line with Ctrl-Z just OK. When in 68060 mode I can compile it and run it fine, but wh...
by jury
Sat Nov 04, 2017 5:57 am
Forum: Games - General
Topic: Just bought myself a nice shiny ste 1040
Replies: 5
Views: 413

Re: Just bought myself a nice shiny ste 1040

If it goes for ste games, this is my favourite one:
http://www.atarimania.com/game-atari-st ... 10112.html
by jury
Sat Oct 28, 2017 4:20 am
Forum: Hardware
Topic: Terrible Fire TF530
Replies: 5
Views: 438

Re: Terrible Fire TF530

jury wrote:Terrible Fire TF530 card was built for Amiga 500 so can not be installed in ST. If want to install it buy this machine:

https://www.ebay.co.uk/sch/i.html?_from ... 0&_sacat=0
by jury
Sat Oct 28, 2017 4:20 am
Forum: Hardware
Topic: Terrible Fire TF530
Replies: 5
Views: 438

Re: Terrible Fire TF530

Terrible Fire TF530 card was built for Amiga 500 so can not be installed in ST. So if want to install it buy this machine:

https://www.ebay.co.uk/sch/i.html?_from ... 0&_sacat=0
by jury
Sat Oct 14, 2017 12:16 pm
Forum: CT60 / CT63 Area
Topic: Powering CT63
Replies: 12
Views: 1951

Re: Powering CT63

Such a switching power supply needs a minimum load to run stable. If it does not get the minimum load, it has to regulate and make an internal minum load. That means it's running very ineffective, it "burns" electric power internally. Some even power off when they do not get their minimum...
by jury
Tue Oct 10, 2017 6:15 pm
Forum: News & Announcements
Topic: New interview @ Atarilegend
Replies: 9
Views: 882

Re: New interview @ Atarilegend

Great one. Thanks!
by jury
Sun Oct 08, 2017 5:25 pm
Forum: Professionals
Topic: e2fsck - no progress shown
Replies: 5
Views: 419

e2fsck - no progress shown

Until now, when e2fsck was working it was showing progress through '#' character ( if I remember this correctly, but nevertheless, it was some character ) and percentage number. Lately it has just stopped to display anything, but seems to work in the background, because when the MiNT is closed prope...
by jury
Thu Oct 05, 2017 6:10 pm
Forum: Applications
Topic: Regent Base 1 and 2
Replies: 46
Views: 2334

Re: Regent Base 1 and 2

I'm quite far away from my Atari machines now, but when I came back I will check it on the Falcon as I was quite sure that 16/32-bit atari's did not have any implementation of SQL database management systems. So I'm curious whats it like :)
by jury
Tue Sep 26, 2017 5:00 am
Forum: Professionals
Topic: Videl Inside 2 modes in XaAES
Replies: 15
Views: 779

Re: Videl Inside 2 modes in XaAES

Thanks, will try it.
by jury
Mon Sep 25, 2017 12:39 pm
Forum: Professionals
Topic: Videl Inside 2 modes in XaAES
Replies: 15
Views: 779

Re: Videl Inside 2 modes in XaAES

Yes, I think I have no choice as on some old disk, I have set up my old environment ( Easymint 1.72 with FreeMiNT 1.16.3 and XaAES 0.9something ) and XaAES booted into 800x608x256 with Videl Inside 2 and video = 27 in cnf on the first try. So for sure new XaAES ( or MiNT 1.19 ) doesnt like Videl Ins...
by jury
Mon Sep 25, 2017 6:44 am
Forum: Professionals
Topic: Videl Inside 2 modes in XaAES
Replies: 15
Views: 779

Re: Videl Inside 2 modes in XaAES

Yes, its the order of my AUTO folder. I have done some more tests, and it seems that when Videl Inside 2 is run, MiNT ( or rather XaAES ) starts only in mode 26. Even if I try video mode 59/0x3b ( 640x480x256 which is rather standard Falcon mode ) it hangs in the same place. When I turn off VI2, tha...
by jury
Sun Sep 24, 2017 6:06 pm
Forum: Professionals
Topic: Videl Inside 2 modes in XaAES
Replies: 15
Views: 779

Re: Videl Inside 2 modes in XaAES

Yes, v5.03
by jury
Sun Sep 24, 2017 5:04 pm
Forum: Galleries
Topic: Another enjoyable weekend with my Falcon
Replies: 7
Views: 914

Re: Another enjoyable weekend with my Falcon

Nice. And good to see when someone enjoys falcon sessions :)
by jury
Sun Sep 24, 2017 5:03 pm
Forum: Professionals
Topic: Videl Inside 2 modes in XaAES
Replies: 15
Views: 779

Re: Videl Inside 2 modes in XaAES

Tried to move VI2.PRG as one before last and VI2_CNF.PRG as last file in AUTO folder and the result is exactly the same ( video = 27 ) It hangs in the very same place :/
by jury
Sun Sep 24, 2017 7:32 am
Forum: Professionals
Topic: Videl Inside 2 modes in XaAES
Replies: 15
Views: 779

Re: Videl Inside 2 modes in XaAES

OK, when changed bit order, I get 1000000000111011 what in hex is 803b. And this setting gives me exactly the same behaviour as setting it to 27 ( below screen ) It hangs on this screen and all I can do is the reset button. So it seems that I correctly remembered this 27 mode, the problem is with so...
by jury
Sun Sep 24, 2017 5:36 am
Forum: Professionals
Topic: Videl Inside 2 modes in XaAES
Replies: 15
Views: 779

Re: Videl Inside 2 modes in XaAES

Right, the bits are in wrong order :) Will try the other way today. have you tried just using video = 27 ? I think this just says VGA with 256 colours. Yes, the first thing I tried was 27, as through the fog of past years I somehow remembered this number also. But it didn't work with 27, so I starte...
by jury
Sat Sep 23, 2017 5:16 pm
Forum: Professionals
Topic: Videl Inside 2 modes in XaAES
Replies: 15
Views: 779

Videl Inside 2 modes in XaAES

I have installed Videl Inside 2 and it works just great in TOS. But I have finally set up MiNT 2 days ago and I would like to use 800x608x256 screen mode in it, but I can not make it to work :/ I have used VI2 on exactly the same machine like 10 years ago ( for quite few years ) and it worked just f...
by jury
Sun Sep 17, 2017 4:47 pm
Forum: Games
Topic: REminiscence flashback for falcon
Replies: 18
Views: 1795

Re: REminiscence flashback for falcon

Edit: Will try to remember to try this game again on stock Falcon this weekend, so I will count how many seconds pass between frames ;) Its not that bad as I remembered, but even thou, this game is unplayable on stock Falcon. I have turned off CT63 and the intro was playing at speed 1 frame every 2...
by jury
Sat Sep 16, 2017 9:34 am
Forum: Games
Topic: REminiscence flashback for falcon
Replies: 18
Views: 1795

Re: REminiscence flashback for falcon

Yes, try it on CT2, maybe it will be enough to handle this port. But if it goes for me, I'm not able to help with this accelerator.
by jury
Fri Sep 15, 2017 4:04 pm
Forum: Games
Topic: REminiscence flashback for falcon
Replies: 18
Views: 1795

Re: REminiscence flashback for falcon

http://www.atariforge.org/gf/project/reminiscence/ Quote from above link: Requirements Atari Falcon030 with some sort of accelerator (CT60 or CT63 is recommended), some RAM. Standard falcons are still too slow for SDL. VGA or RGB monitor, working keyboard / joystick or jagpad plugged into port A or ...
by jury
Fri Sep 15, 2017 4:03 am
Forum: Games
Topic: REminiscence flashback for falcon
Replies: 18
Views: 1795

Re: REminiscence flashback for falcon

Yes, its about 1 frame every few seconds.
by jury
Thu Aug 24, 2017 1:45 pm
Forum: Games
Topic: Daimakaimura (Ghouls 'n Ghosts) for the Atari STE
Replies: 337
Views: 41880

Re: Daimakaimura (Ghouls 'n Ghosts) for the Atari STE

Do I see what I see? Damn, it looks amazing so far.

Go to advanced search