Search found 189 matches

by saulot
Tue Oct 10, 2017 4:42 pm
Forum: News & Announcements
Topic: New interview @ Atarilegend
Replies: 9
Views: 482

Re: New interview @ Atarilegend

Cool! :)
by saulot
Mon Sep 18, 2017 6:32 pm
Forum: Games
Topic: REminiscence flashback for falcon
Replies: 18
Views: 1534

Re: REminiscence flashback for falcon

Well, probably you're first who tried it on Milan. I don't have one, no one reported anything since several years. It was tested on ct60/f030 only. Probably there is an issue with SDL and with little additional work game could work. Maybe SDL update could help or setting SDL environment variable rel...
by saulot
Mon Sep 18, 2017 6:02 pm
Forum: Games
Topic: REminiscence flashback for falcon
Replies: 18
Views: 1534

Re: REminiscence flashback for falcon

I didn't spent on this port too much time. There were some updates to the engine, so maybe I will update it at some point. Definitely mod replay on dsp could help, but sound mixer had to be reworked. I don't know how much work it would be.
mikro: patches are welcome. ;)
by saulot
Sun Sep 03, 2017 8:55 am
Forum: HxC Floppy Emulator
Topic: HxC inside 520ST (not 520STF!)
Replies: 13
Views: 5106

Re: HxC inside 520ST (not 520STF!)

I'm doing similar mod myself (internal HxC) and I have one question, how internal +5DC is sourced from inside? I've read somewhere that standard psu isn't enough and you have to provide addtional power supply. Is this true? And after connecting device and sourcing +5dc from internal power port I hav...
by saulot
Wed May 17, 2017 6:56 pm
Forum: 680x0
Topic: Bad Mood : Falcon030 'Doom'
Replies: 2327
Views: 194780

Re: Bad Mood : Falcon030 'Doom'

For base mt32 i think 0 is better. But doom music sounds better on gm devices. i don't remember if original game had custom mt32 patches.
by saulot
Wed May 17, 2017 9:58 am
Forum: 680x0
Topic: Bad Mood : Falcon030 'Doom'
Replies: 2327
Views: 194780

Re: Bad Mood : Falcon030 'Doom'

From the configuration file:
; midi_device_type:
; 0,1 - MT32 compatible
; 2 - standard GM/GS device
; midi_channel - number of channel for external midi device - 1-16 (1 is default))

Why do you changing midi_channel output? Default doesn't work?
by saulot
Mon May 01, 2017 11:53 am
Forum: 680x0
Topic: Bad Mood : Falcon030 'Doom'
Replies: 2327
Views: 194780

Re: Bad Mood : Falcon030 'Doom'

dml: Yes, I've made an update and now I can supply midi replay builds for both gcc versions. I've uploaded ready to link version on Bitbucket repo, so basically only library paths need to be readjusted when linking. Probably I will send one update with small fixes (they are ready, but they are on At...
by saulot
Tue Apr 18, 2017 2:51 pm
Forum: Hardware
Topic: HDdriver 8.23 to 10.02 transition problems
Replies: 14
Views: 1432

Re: HDdriver 8.23 to 10.02 transition problems

have you selected drive in hd device list window and partition c?
by saulot
Thu Mar 30, 2017 8:19 am
Forum: CT60 / CT63 Area
Topic: Bootmanager compatible with ct60e?
Replies: 23
Views: 2688

Re: Bootmanager compatible with ct60e?

if i remember right launching cache off, launching xboot and launching cache on fixed isse with crashing on start. unfortunately adding new presets crashes xboot, launching exisiting ones works ok.
by saulot
Sat Mar 18, 2017 3:47 pm
Forum: Hardware
Topic: phihong mega ste psu missing resistor
Replies: 8
Views: 1021

Re: phihong mega ste psu missing resistor

yes, thanks.. :)
by saulot
Sat Mar 18, 2017 3:31 pm
Forum: Hardware
Topic: phihong mega ste psu missing resistor
Replies: 8
Views: 1021

Re: phihong mega ste psu missing resistor

PSU seems to be allright. Cooler didn't spin up, because it wasn't properly loaded, after connection to mainboard it started to work as expected. :-)
by saulot
Wed Mar 15, 2017 10:33 pm
Forum: Hardware
Topic: phihong mega ste psu missing resistor
Replies: 8
Views: 1021

Re: phihong mega ste psu missing resistor

maeke: well, possible, but that's strange, because when you will look closely at photo I've posted there is a wire soldered at bottom hole (it's also in upper one, but this one is short) and it it looks like something has broken off or been cut off. I don't think that anyone would do something simil...
by saulot
Wed Mar 15, 2017 9:34 pm
Forum: Hardware
Topic: phihong mega ste psu missing resistor
Replies: 8
Views: 1021

Re: phihong mega ste psu missing resistor

There is a photo n Exxos site, but it's not good quality and all places are populated. I've got also a second problem with this psu, I've replaced capacitors, but something is wrong, because radiator after power on spins up and stops, spins up and stops ( .. until I turn it off.) , Nothing blew up, ...
by saulot
Wed Mar 15, 2017 8:41 pm
Forum: Hardware
Topic: phihong mega ste psu missing resistor
Replies: 8
Views: 1021

phihong mega ste psu missing resistor

Hi, Anyone have a photo of the bottom resistors on phihong mega ste psu or knows?
I'm interested in replacement of R23. I don't know how, but it's missing on my board, it fell off somehow and I've probably lost it moving psu around.
20170315_213323.jpg
by saulot
Sun Feb 19, 2017 11:29 am
Forum: Discussion
Topic: SPRITEChrome
Replies: 5
Views: 1695

Re: SPRITEChrome

Yes, i've found ocp quite recently. It looks promising. I've also found several more on Atari mania like FUD editor (three versions) and art director. There is also STOS sprite editor. Anyone knows about other ones? From practical work with pixel artists myself, I know they prefer regular paint tool...
by saulot
Sat Feb 18, 2017 7:21 pm
Forum: Discussion
Topic: SPRITEChrome
Replies: 5
Views: 1695

SPRITEChrome

Hi,
anyone has seen this?
http://www.martinward.games/spritechrome.html

And second thing anyone knows about Atari ST sprite editors? How many were made ? Which one is best?

Regards,
P.
by saulot
Sat Feb 11, 2017 8:59 pm
Forum: Games - General
Topic: installing the game on your hard disk Atari Falcon
Replies: 1
Views: 886

Re: installing the game on your hard disk Atari Falcon

copy all files to some folder, if there is prg in auto copy it out of auto to other files. it shoul work for most cases.
by saulot
Thu Dec 08, 2016 12:16 pm
Forum: Hardware
Topic: New board: MonSTer
Replies: 552
Views: 107429

Re: New board: MonSTer

alanh: ok, I understand. If I knew it earlier then I wouldn't waste time trying :).
by saulot
Thu Dec 08, 2016 10:41 am
Forum: Hardware
Topic: New board: MonSTer
Replies: 552
Views: 107429

Re: New board: MonSTer

alanh: Yes, we are talking about MSte. I just followed on screen instructions in flasher. What I'm trying to tell is that when using soft reset after flashing 'unsupported' TOSes boot, but only once. Turning off machine and rebooting don't work 100%. I was able to boot tos 1.62 / kaos tos that way. ...
by saulot
Wed Dec 07, 2016 10:27 pm
Forum: Hardware
Topic: New board: MonSTer
Replies: 552
Views: 107429

Re: New board: MonSTer

Yes, but I have weird results. Process goes fine. I've launched flash tool and didn't touched flash base address. Loaded/flashed kaos tos and tos 1.62uk (I assume tos goes to bank 0 slot 0, and other to bank 0 slot 1 or other way)- offsets are updated. Now when I use reset button from flasher, I swi...
by saulot
Wed Dec 07, 2016 7:06 pm
Forum: Hardware
Topic: New board: MonSTer
Replies: 552
Views: 107429

Re: New board: MonSTer

joska: thank you for an explanations. I think that information should land in MonSTer readme. The erasing feature is matter of user convenience, for example when flashing OSes I have no brightest idea to which slot/bank it is flashed. If I reboot machine and set switches I don't know if it boots to ...
by saulot
Wed Dec 07, 2016 2:22 pm
Forum: Hardware
Topic: New board: MonSTer
Replies: 552
Views: 107429

Re: New board: MonSTer

joska: I get the overall idea of switching banks and slots by hardware buttons (this is explained well in readme).. But how those memory regions of a flasher (0x900000, 0x800000 .. etc) relate to corresponding banks and slots? For me as user those adresses are meaningless. Instead of those adresses ...
by saulot
Wed Dec 07, 2016 10:52 am
Forum: Hardware
Topic: New board: MonSTer
Replies: 552
Views: 107429

Re: New board: MonSTer

joska: yes, I've tested flasher for a while. It generally works on MSTe (no crashes etc..). I've managed to flash hacked by GGN tos 4.04 (it worked, but I couldn't boot drive from ascsi (Ultrasatan)) and atari logo scrolled sideways during boot. Tos 2.06 works fine (, but I'm not sure if it was alre...
by saulot
Tue Dec 06, 2016 8:42 pm
Forum: Hardware
Topic: New board: MonSTer
Replies: 552
Views: 107429

Re: New board: MonSTer

I've sent pm to him some time ago, but no answer...
by saulot
Tue Nov 15, 2016 7:56 pm
Forum: Hardware
Topic: New board: MonSTer
Replies: 552
Views: 107429

Re: New board: MonSTer

Any news about new version with MegaSte fixes?

Go to advanced search