Search found 218 matches

by Gaiyan
Wed Nov 01, 2017 6:16 am
Forum: For sale / Wanted
Topic: Looking for a Dayna SCSI/Link Ethernet Box ...
Replies: 11
Views: 1809

Re: Looking for a Dayna SCSI/Link Ethernet Box ...

If Frank is taking only one, I’d be interested in the other one.
by Gaiyan
Fri Oct 20, 2017 5:01 am
Forum: Applications
Topic: New Scans - ST World, ST Applications, Calamus User
Replies: 13
Views: 911

Re: New Scans - ST World, ST Applications, Calamus User

One of my favorite ST mags. I have almost all issues. It would be great to get these scanned for the community, as they seem pretty rare - good to know that people still have them, before this stuff is lost forever. What part of the world are you in? The UK? The timing's not great for me right now ...
by Gaiyan
Thu Oct 19, 2017 5:39 pm
Forum: Applications
Topic: New Scans - ST World, ST Applications, Calamus User
Replies: 13
Views: 911

Re: New Scans - ST World, ST Applications, Calamus User

TheNameOfTheGame wrote:Thanks! Enjoyed reading the ST Applications. :cheers:


One of my favorite ST mags. I have almost all issues.
by Gaiyan
Wed Oct 11, 2017 3:09 pm
Forum: News & Announcements
Topic: New interview @ Atarilegend
Replies: 9
Views: 1181

Re: New interview @ Atarilegend

Awesome!
by Gaiyan
Mon Oct 02, 2017 3:25 am
Forum: Applications
Topic: Stacy Language disk?
Replies: 8
Views: 1069

Re: Stacy Language disk?

crashman wrote:Hi, here you have it.


Thank you very much my fellow Atarian!
by Gaiyan
Sun Oct 01, 2017 5:56 am
Forum: Applications
Topic: Stacy Language disk?
Replies: 8
Views: 1069

Re: Stacy Language disk?

I’m looking for this disk. tjlazer’s website seems to be down.
by Gaiyan
Fri Sep 29, 2017 6:24 pm
Forum: For sale / Wanted
Topic: Wanted: Protext 6.5 or newer
Replies: 0
Views: 256

Wanted: Protext 6.5 or newer

I am looking for the complete package, manual especially.
by Gaiyan
Thu Sep 28, 2017 9:24 am
Forum: CosmosEx
Topic: Weird Crashing
Replies: 3
Views: 492

Re: Weird Crashing

Did you report this to Uwe Seimet? He may be interested as it sounds like a possible driver issue? What version of HDDriver were you using? Yeah, I’ll have to send him a note. I’m using 10.03. Haven’t updated to 10.1 yet. I can’t spend any more time troubleshooting now that I got it working. I spen...
by Gaiyan
Wed Sep 27, 2017 6:44 pm
Forum: CosmosEx
Topic: Weird Crashing
Replies: 3
Views: 492

Re: Weird Crashing

Problem solved by using PPera’s driver. Rock solid now.
by Gaiyan
Tue Sep 26, 2017 7:11 pm
Forum: CosmosEx
Topic: Question
Replies: 4
Views: 557

Re: Question

by Gaiyan
Mon Sep 25, 2017 9:45 am
Forum: CosmosEx
Topic: Weird Crashing
Replies: 3
Views: 492

Weird Crashing

I've successfully installed CosmosEx into my STacy and have updated everything to the latest versions. My problem is that some programs crash with 4 bombs. I've isolated the problem to the SD drive. I can reproduce the problem this way: Boot with HDDRIVER and CE_DD. Run app from Shared Drive = 4 bom...
by Gaiyan
Sun Sep 24, 2017 4:59 am
Forum: Applications
Topic: A couple abandonware apps
Replies: 275
Views: 14222

Re: A couple abandonware apps

Thank you. These are super useful apps.
by Gaiyan
Wed Sep 20, 2017 7:04 pm
Forum: Gallery
Topic: My 47th birthday.
Replies: 30
Views: 1766

Re: My 47th birthday.

Feliz cumpleaños
by Gaiyan
Tue Sep 19, 2017 5:04 am
Forum: News & Announcements
Topic: Silly Venture 2k17 - new venue and accomodation for the biggest ATARI event in Europe!
Replies: 13
Views: 2008

Re: Silly Venture 2k17 - new venue and accomodation for the biggest ATARI event in Europe!

I just happen to have (not confirmed though) my winter vacation on that week. Also, there are direct flights to Gdansk from where I am. Wife was keen as well. We'd just visit during the day if we were to come, what fees would we be looking at?
by Gaiyan
Wed Sep 13, 2017 8:12 am
Forum: Applications
Topic: Copernic
Replies: 7
Views: 814

Re: Copernic

YQN wrote:It was just a hint, I found it in 2 minutes using a search engine. There is one more search to perform


Wow. Why even bother to help?
by Gaiyan
Sat Sep 09, 2017 4:57 am
Forum: Hardware
Topic: NETUSBee problem on TT
Replies: 10
Views: 640

Re: NETUSBee problem on TT

I had similar problems on one of my TTs. I don't have that anymore but the same NETUSBee works flawlessly on my current TT.
by Gaiyan
Thu Sep 07, 2017 4:08 am
Forum: For sale / Wanted
Topic: Coprocessor and GAL for Mega STe.
Replies: 14
Views: 1063

Re: Coprocessor and GAL for Mega STe.

vattari wrote:I noticed that the FPU is recognised differently in my Falcon and TT, compared to the FPU in my Mega STE in GemBench (from memory, it doesn't "I/O Mapped FPU").


I'm not sure but could it be because it's a 68881 instead of 68882 as on the TT?
by Gaiyan
Wed Sep 06, 2017 10:25 am
Forum: Professionals
Topic: NVDI + ET4000 + Color resolution probs.
Replies: 11
Views: 757

Re: NVDI + ET4000 + Color resolution probs.

You have to use NVDI ET4000. In the English Version from NVDI 5 the VMG Program is a very old Version. The VMG from the german version is newer ... NVDI4 ET4000 is better, it use a lot fewer Ram. When NVDI ET4000 will not work use the NOVA Driver together with NVDI5 with the install Option NOVA ......
by Gaiyan
Wed Sep 06, 2017 10:15 am
Forum: Professionals
Topic: NVDI + ET4000 + Color resolution probs.
Replies: 11
Views: 757

Re: NVDI + ET4000 + Color resolution probs.

I have NVDI 5.03. I have access to all NVDI versions. NVDI 4 ET4000 is better?
by Gaiyan
Wed Sep 06, 2017 8:37 am
Forum: Professionals
Topic: NVDI + ET4000 + Color resolution probs.
Replies: 11
Views: 757

Re: NVDI + ET4000 + Color resolution probs.

frank.lukas wrote:Try to select the Mega4000 Adapter with FEDC0000 for the memory Address and FED003B0 for the I/O ...

NVDI is pity with the RamDACs !


I don't have Mega4000 option on the list. I selected ET4000 when installing NVDI. Should I have selected Nova?
by Gaiyan
Wed Sep 06, 2017 5:41 am
Forum: Professionals
Topic: NVDI + ET4000 + Color resolution probs.
Replies: 11
Views: 757

Re: NVDI + ET4000 + Color resolution probs.

Please share your memory address and the I/O address with us ... Looks like I'm still having issues regarding the palette. It's all wonky. I've tried NVDI drivers and Idek's drivers. I've tried N.AES and XaAES. I've tried loading different palettes. Colours are funky. In VMG-4000.PRG I've had to se...
by Gaiyan
Tue Sep 05, 2017 3:39 pm
Forum: Professionals
Topic: NVDI + ET4000 + Color resolution probs.
Replies: 11
Views: 757

Re: NVDI + ET4000 + Color resolution probs.

Hmm. I think I got it figured. I had to select another card from the VMG-4000.PRG to get colors to work. All's good.

Go to advanced search